Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: utorrent says I'm not connectable

  1. #1
    99shassan's Avatar Poster BT Rep: +1
    Join Date
    Jul 2003
    Posts
    830
    Hi guys, I never thought I'd be asking for help on this matter, but I can't figure out how to fix this. Utorrent has been giving the red light and on Bitmetv it also says that I am not connectable.

    Before you ask, I've forwarded my port correctly and am not using the default bittorrent port. I've tried restarting my router and I am still having no luck. I've even tried changing the port to something different and forwarded that.

    Can anyone help. I've tried the Utorrent port test and the azureus port test, both say nat error. As far as I can remember, I don't think I changed any router or Utorrent settings, I havn't installed anything lately either.
    Changed SPAN settings in sig a YEAR after it was removed

  2. BitTorrent   -   #2
    Suphix's Avatar . BT Rep: +1
    Join Date
    Apr 2006
    Location
    London
    Posts
    171
    sure its not a software firewall?

  3. BitTorrent   -   #3
    delimare's Avatar Polyamorous BT Rep: +2
    Join Date
    Mar 2006
    Posts
    1,167
    I had to forward the port in Windows Firewall in order for mine to work... if you're using Windows Firewall that is.

    Now that I think about it, I've had bad luck with port forwarding on some routers. I've had routers with uPnP support that didn't work well even when I manually put the ports into the router. I'm using a new Netgear RangeMax with the new "N" wireless technology (which is just amazing... I can stream 1080 HD video from my server computer to my laptop wirelessly without any glitching while maxing out my download and upload internet connection downloading torrents.) Any who, it might just be a bad router.
    Last edited by delimare; 10-12-2006 at 11:36 PM.

  4. BitTorrent   -   #4
    99shassan's Avatar Poster BT Rep: +1
    Join Date
    Jul 2003
    Posts
    830
    oh yeah, i have win2k pro and no software firewall, just use my router
    Changed SPAN settings in sig a YEAR after it was removed

  5. BitTorrent   -   #5
    delimare's Avatar Polyamorous BT Rep: +2
    Join Date
    Mar 2006
    Posts
    1,167
    Quote Originally Posted by 99shassan View Post
    oh yeah, i have win2k pro and no software firewall, just use my router
    I would suggest getting your hands on a new router if possible. Borrow one or buy one and see if it works better. If not, bring it back for a refund... that's my only advice.

  6. BitTorrent   -   #6
    Try changing to another port and port forward the port.

  7. BitTorrent   -   #7
    Suphix's Avatar . BT Rep: +1
    Join Date
    Apr 2006
    Location
    London
    Posts
    171
    i was having the same problem as you... i just randomized my port and then restarted my router... disabled all software firewalls and i was sorted...

    if that doesnt work then try investing in another router i guess

  8. BitTorrent   -   #8
    99shassan's Avatar Poster BT Rep: +1
    Join Date
    Jul 2003
    Posts
    830
    My router has upnp, but it doesn't open the port if I use it so I can't randomize ports on utorrent.

    It now says that the connection is ok on the test port page on utorrent.com but the utorrent client still shows a red light.
    Changed SPAN settings in sig a YEAR after it was removed

  9. BitTorrent   -   #9
    y0y0's Avatar << R.I.P. >> BT Rep: +6BT Rep +6
    Join Date
    Jan 2006
    Posts
    178
    that may be the firewall

  10. BitTorrent   -   #10
    99shassan's Avatar Poster BT Rep: +1
    Join Date
    Jul 2003
    Posts
    830
    never thought of it that way, utorrent is still red, but bitmetv says i'm connectable. I think it may be my isp's doing, i hate plusnet, they mess with p2p too much
    Changed SPAN settings in sig a YEAR after it was removed

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •