Your Ad Here Your Ad Here
Results 1 to 7 of 7

Thread: Problem Playing Downloaded Clips/movies

  1. #1
    hi can anybody help me. i keep getting the 'Error Downloading Codec' when ever i download an AVI file movie or video clip, then i can only hear the clip but i can't see the picture in both 'real one' and 'windows media 9'. does anybody know what i can do to solve this problem

  2. Movies & TV   -   #2
    Darth Sushi's Avatar Sushi Lord
    Join Date
    Sep 2002
    Location
    Corisant
    Posts
    5,813
    Originally posted by zudd@9 May 2003 - 11:50
    hi can anybody help me. i keep getting the 'Error Downloading Codec' when ever i download an AVI file movie or video clip, then i can only hear the clip but i can't see the picture in both 'real one' and 'windows media 9'. does anybody know what i can do to solve this problem
    If you're letting WMP to auto-download codecs, this doesn't work well with DivX/XviD. Real One only plays rm files. Download K-Lite Codec Pack , which has all the codecs you'll ever need. WMP9 has some bugs so I suggest looking into ZoomPlayer, BS Player, or Media Player Classic.

  3. Movies & TV   -   #3
    thank u very much it worked, u r a star. i can watch my movies now.

  4. Movies & TV   -   #4
    Newbie--- I get only sound when I play a movie
    what can id to get the video ??????

  5. Movies & TV   -   #5
    Originally posted by starbuck@11 May 2003 - 23:29
    Newbie--- I get only sound when I play a movie
    what can id to get the video ??????
    use darth sushi's advice it worked for me. download from the web K-Lite codec pack and use the BS player to watch your movies. good luck.

  6. Movies & TV   -   #6
    Poster
    Join Date
    Jan 2004
    Location
    mw US
    Posts
    29
    i'm getting same problem. i get sound, but no picture. should i download the full version or just the basic. then what do i need to change in order to be able to play the movies right?

    thanks alot

  7. Movies & TV   -   #7
    chalice's Avatar ____________________
    Join Date
    May 2003
    Posts
    13,074
    Originally posted by Soundscape@6 January 2004 - 05:14
    i'm getting same problem. i get sound, but no picture. should i download the full version or just the basic. then what do i need to change in order to be able to play the movies right?

    thanks alot
    Just download Videolan http://www.bebits.com/app/2119.

    That should take care of everything.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •