Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: cant get any file sharing program to work!!!

  1. #1
    i used to have edonkey and i worked awesome,i loved that program!!! When they got shutdown and it automatically uninstalled it caused big issues for me. I tried downloading kazaa,winmx,limewire and with all of them the same problem...i download the program and it wont connect,i checked everything and i cant figure it out,i am pulling my hair out over here,i am not super computer savvy,so any help would be appreciated,i am running windowsxp with a wireless card,and i disabled the firewall on the card and from the main computer,it worked fine with edonkey the way it was. Any know whats wrong????

  2. File Sharing   -   #2
    Research port forwarding that is probably your problem

  3. File Sharing   -   #3
    Yup, same thing happened when I got my router. Get the xp sp2 patch if you have service pack 2.

  4. File Sharing   -   #4
    Quote Originally Posted by ram82082 View Post
    Yup, same thing happened when I got my router. Get the xp sp2 patch if you have service pack 2.
    +1

  5. File Sharing   -   #5
    You might also want to check your tcp/ip half connection settings. Google it for more info. by default SP2 only sets ti to 10, which is way too slow for filesharing usually.

  6. File Sharing   -   #6
    i had similar troubles with utorret awhile ago and then used the patch people are talking about to set the half open connection and then things went great.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •