Your Ad Here Your Ad Here
Results 1 to 4 of 4

Thread: Help Needed To Play Movies

  1. #1
    hi there, can anyone help me? i'm having problems watching movies, after about 5mins of the movie the picture stops playing but the sound keeps going, however if i close the movie down then restart it again from the place the picture stopped then it gives me another 5mins of the movie, this can be done right to the end of the movie but is rather annoying, am i missing some codec or software program? many thanks, this is still all new to me

  2. Movies & TV   -   #2
    Darth Sushi's Avatar Sushi Lord
    Join Date
    Sep 2002
    Location
    Corisant
    Posts
    5,813
    You need to provide as much information as possible. What Player are you using? Which codecs are installed. What kind of movie (avi, mpeg, VCD, SVCD, rm, etc.)? Your system's spec?

  3. Movies & TV   -   #3
    Very Large Member
    Join Date
    Mar 2003
    Location
    UK
    Posts
    738
    The best thing to do is uninstall All codecs on your machine and then download the k++ codec pack.Works 9.5 out of 10 times.

  4. Movies & TV   -   #4
    Darth Sushi's Avatar Sushi Lord
    Join Date
    Sep 2002
    Location
    Corisant
    Posts
    5,813
    i use windows media player, and the nimo codec pack, most of the problems seem to be with avi files 
    Nimo build 7 and 8 are outdated (you never said which version you have) and buggy. Just as jay973 stated, remove nimo and install K-Lite Codec Pack exclusively. I also recommend using a different player such as ZoomPlayer, BS Player, or MediaPlayerClassic for WMP is not the best player.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •