Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Here's A Problem!

  1. #1
    Recently i had to resort to a Riva TNT2 M64. Now, this card is supposed to have 32mb of memory. My drivers are completely up to date, latest version of directx, etc.
    So when i try to run GTA III, or GTA III Vice City, it says "not enough memory; minimum of 12mb required"
    I checked the directx dialog, and it says the card only has 8mb. I dont know what or how it has caused it to be like this.
    So I thought I should allocate some of my system memory to the graphics card. One more problem though
    I've heard to do this, you need to mess with the AGP aperture size found in the BIOS. To get to BIOS, you have to hit F8 or DEL while the system starts up. As most Intel Desktop board users would have, there is the 'intel desktop board' startup screen right at the very beginning. To cancel this, you have to hit 'Esc', but once i do that and hit F8, its too late, and im left with the safemode dialog.
    So basically, i cant get into my bios!

    Very complicated problem, and i appreciate any suggestions or different methods to do this posted by anyone.
    Thanks

  2. Software & Hardware   -   #2
    Nightwolf's Avatar Old Guy
    Join Date
    Dec 2002
    Location
    Your Mom's House
    Age
    51
    Posts
    1,771
    Right click on your Desktop and select Properties. Go to the Settings tab and make sure it shows your TNT2 as the display adapter. If it's not there, click on the Advanced button, then go to the Adapter tab and click on the Change button. Use the wizard to find the correct drivers for that card. You should also go to the manufacturer's website and get the latest version of the drivers, or use nVidia's Detonator drivers.

    If you already have the correct drivers installed, go to the Display options tab (might say 'TNT2&#39. Find the Direct3D and OpenGL settings and click on the button that says 'Restore Defaults'. Find the 'Vertical Sync' setting and change it to 'Always Off'. Restart your computer and try GTA3 again.

    If it still doesn't work, you must find a way to get into your BIOS. Your default adapter might be set to PCI instead of AGP, and your Apeture Siize should be set to 64MB. Maybe you can find help on how to get into it at your computer manufacturer's website.

  3. Software & Hardware   -   #3
    Thanks Nightwolf..
    Well i tried what you asked, but it still doesnt work. Also managed to get into BIOS, and it was set into AGP 64mb.

  4. Software & Hardware   -   #4
    removed

  5. Software & Hardware   -   #5
    Poster
    Join Date
    Nov 2002
    Location
    USA
    Posts
    1,882
    Today is your LUCKY DAY! I have the same video card, for my kid's computer. I have the correct drivers too, on the original CDROM.

    Tell me what operating sytem you are using (XP, 98, me, etc...). Then I will post the driver on my website for you to download.

    Tell me the FCC number or any important number printed on the video card, just to make sure that you have the exact same card I have.

    If you are running XP, then you should at least be showing 32mb. I haven't installed or used XP drivers in my kid's computer yet (they have dual boot XP/98). But the built-in XP drivers for that card seem to be good, so far.

    Get the newest DirectX software.



    I had the same problem that you are having. You will be amazed at the difference (especially in Win98)! Games like Unreal Tournament, QuakeIII, Serious Sam will run smooth.

    Unfortunately, I cannot upload any drivers until later this evening.

    -Cheers

  6. Software & Hardware   -   #6
    Nightwolf's Avatar Old Guy
    Join Date
    Dec 2002
    Location
    Your Mom's House
    Age
    51
    Posts
    1,771
    I have one more thing for you to try. Go back into your display settings...

    Right click on your Desktop and select Properties. Click on the Settings tab, then click on the Advanced button. Click on the tab that shows your display settings (it probably says TNT2 or something like that). Go to Direct3D Settings, and look for a line that says "PCI Texture Memory Size". Make this number as low as it can go (like 2MB). Go to OpenGL Settings and look for a similar line about PCI textures. If it's there, lower that one too.

    I've recently been messing with those settings myself, and I know for a fact that if I raise those numbers too high I get the exact same error message when I try to start GTA3.

  7. Software & Hardware   -   #7
    Poster
    Join Date
    Dec 2002
    Location
    Geordie Land
    Posts
    315
    WARNING

    Do not download the Detonator drivers, they don't work. I read a post somewhere else saying these where MS signed & they are not. So i d/l the divers & installed them & the only resolution i could get where 640x480. Other folk have mentioned this also. I now have aboot 30mb of nVidia shit on my drive cos when you uninstall these drivers they leave most of the files behind on your drive. So i emailed them & give em a moothfull of what i think aboot there drivers

  8. Software & Hardware   -   #8
    removed

  9. Software & Hardware   -   #9
    Nightwolf's Avatar Old Guy
    Join Date
    Dec 2002
    Location
    Your Mom's House
    Age
    51
    Posts
    1,771
    Originally posted by Grim@14 May 2003 - 06:31
    WARNING

    Do not download the Detonator drivers, they don't work. I read a post somewhere else saying these where MS signed & they are not. So i d/l the divers & installed them & the only resolution i could get where 640x480. Other folk have mentioned this also. I now have aboot 30mb of nVidia shit on my drive cos when you uninstall these drivers they leave most of the files behind on your drive. So i emailed them & give em a moothfull of what i think aboot there drivers
    I always have trouble installing Detonator drivers too. You have to switch to Standard VGA drivers and completely remove your old drivers first. Why nVidia can't include this process in their installer is beyond me. If you want to remove the Detonator drivers, download Detonator Destroyer. Read the instructions carefully, then re-install your card's original drivers.

  10. Software & Hardware   -   #10
    Originally posted by Spindulik@13 May 2003 - 12:19
    Tell me what operating sytem you are using (XP, 98, me, etc...). Then I will post the driver on my website for you to download.
    Spindulik, im using Windows ME, will be great if you can post the absolute original drivers for me I remember I had the same trouble in WinXp, didnt show 32MB.

    Amphoteric & Nightwolf - Tried each and everything you've suggested. No work. Destroyed my new drivers, went back to the original, still indicates a lousy 8MB

    Im starting to think this a rip-off card...

    Thanks again to all for your combined efforts and suggestions

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •