Your Ad Here Your Ad Here
Results 1 to 10 of 10

Thread: Image tags not working

  1. #1
    I am using this tag "[IMG]value [/IMG]" to embed an image in this forum and its not working. I tried to use the same code on other forum, and again it did not embed the image.

    It just outputs the link.

    Any ideas why? Thanks

  2. Everything Related to the Board   -   #2
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497


    Seems to work for me.


    Could you post an example with your image?

  3. Everything Related to the Board   -   #3
    Quote Originally Posted by Virtualbody1234 View Post


    Seems to work for me.
    I can only see a link in your post and not an image.

    I want to show the image in my post.

    Perhaps, there may be a problem with my forum settings.

    Do u see an image in your post or a link ?

  4. Everything Related to the Board   -   #4
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    Yes I see my posted image.
    Last edited by Virtualbody1234; 11-17-2006 at 09:34 AM.

  5. Everything Related to the Board   -   #5
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    In the User CP>Edit Options>Thread Display Options>Add a checkmark to: Show Images (including attached images and images in [IMG] code)>Save Changes.
    Last edited by Virtualbody1234; 11-17-2006 at 09:36 AM.

  6. Everything Related to the Board   -   #6
    Barbarossa's Avatar mostly harmless
    Join Date
    Jun 2002
    Location
    Over here!
    Posts
    19,631
    Make sure you have the "Show Images" option set, in the Thread Display Options section when you choose to "Edit Options" in your User Control Panel.

    As shown in the image below


  7. Everything Related to the Board   -   #7
    Barbarossa's Avatar mostly harmless
    Join Date
    Jun 2002
    Location
    Over here!
    Posts
    19,631
    Damn, too slow

  8. Everything Related to the Board   -   #8
    thanks

  9. Everything Related to the Board   -   #9
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    No problem.

  10. Everything Related to the Board   -   #10
    Skiz's Avatar (_8(I)
    Join Date
    May 2003
    Location
    CO
    Age
    40
    Posts
    29,629
    Quote Originally Posted by Barbarossa View Post
    Damn, too slow
    It's ok. You get half-credit, and an "E" for effort.



    ΜΟΛΩΝ ΛΑΒΕ
    The FST Last.fm group

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •