Your Ad Here Your Ad Here
Results 1 to 7 of 7

Thread: Not enough space after extracting

  1. #1
    Tony L's Avatar Poster BT Rep: +10BT Rep +10
    Join Date
    Sep 2006
    Location
    Plymouth
    Age
    54
    Posts
    461
    Can someone help i've downloaded nzb file.

    I put it through quickpar than extracted the rar files.But after it extracted it said not enough space, than came up with 4.5gb.

    I find this strange because i've got more than 13gb left on my hd,this is not the first time it has happen to me the last time i deleted the files and redownloaded the film just incase i made a mistake.

    The rar files start from 1 and end no 89.
    Any thoughts as to what the problem could be?
    Thanks.

  2. Newsgroups   -   #2
    crossfade's Avatar Poster BT Rep: +7BT Rep +7
    Join Date
    Nov 2006
    Posts
    314
    I know this may sound stupid, but I'm gonna tell it anyway...
    FAT32 formatted HDD only support filesizes up to 4GB
    (you easily convert a FAT32 formatted HDD to NTFS through the Disk Manager)

  3. Newsgroups   -   #3
    i knew there was a reason i didnt convert 2 fat on my new comps. i jus couldnt memmer what it was

  4. Newsgroups   -   #4
    Broken's Avatar Obama Supporter
    Join Date
    Sep 2003
    Location
    Washington, DC
    Posts
    2,059
    In some programs there is a setting that will stop you from performing an action that would bring your free hard drive space from going below a certain level.

    Whatever program that is giving you the error has this safety net.

    It is not the file.

  5. Newsgroups   -   #5
    Tony L's Avatar Poster BT Rep: +10BT Rep +10
    Join Date
    Sep 2006
    Location
    Plymouth
    Age
    54
    Posts
    461
    Do i have to purchase the disk manager, if so witch on is best as there seems to be a lot when i googled disk manager.

  6. Newsgroups   -   #6
    raspberry1331's Avatar Poster BT Rep: +2
    Join Date
    Apr 2006
    Posts
    413
    no, u can use the in-built disk manager of windows.

    http://www.microsoft.com/technet/pro...onvertfat.mspx

    u can use the following command:

    convert drive_letter: /fs:ntfs

    where instead of drive_letter u should use the letter assigned to your hard drive (C, D etc.)

    good luck

  7. Newsgroups   -   #7
    Tony L's Avatar Poster BT Rep: +10BT Rep +10
    Join Date
    Sep 2006
    Location
    Plymouth
    Age
    54
    Posts
    461
    Thanks Raspberry 1331.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •