Your Ad Here Your Ad Here
Results 1 to 7 of 7

Thread: Why The Hell Is My File /time Size 2x W/ Tempec

  1. #1
    I DOWNLOWDED TEMPEC ,AS INSTRUCTED, AND EVERYTHING SEEM COOL UNTILL I NOTICE THAT THE FRIGGIN TIME IS DOUBLE OR MORE...AND YES I HAVE THE KAZAAL CODEC PACK...INCIDENTLY...WHAT THE f...THIS IS THE PROBLEM I HAD WITH SONIC DVD

  2. Movies & TV   -   #2
    jetje's Avatar former star
    Join Date
    Sep 2002
    Location
    Netherlands
    Posts
    4,604
    Next time try to type smaller caps it is more friendly.... People give more easy right answers!
    Oh and try to post in the right category


    and no i don't know...

  3. Movies & TV   -   #3
    4play's Avatar knob jockey
    Join Date
    Jan 2003
    Location
    London
    Age
    35
    Posts
    5,530
    try converting a smaller file like a music video and see what the results are.

    uninstall all codecs and re-install them.

    or maybe rub cheetah blood on your cpu to see if thats at fault

  4. Movies & TV   -   #4
    hows that for T and A

  5. Movies & TV   -   #5
    hhheeeeellllp

  6. Movies & TV   -   #6
    I had the same problem, but then i used the guide at dvdrhelp and it seemed to work fine.


  7. Movies & TV   -   #7
    the problem may lie in the ummmmm, can think of its name now, direct show multimedia filter, it may be too low, (its in options/enviromental settings)

    or it may be your cpu, or it could be the avi. Follow the link above they seem to be the source on all things vcd. Im sure you'll find your answer.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •