Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: Modem Help

  1. #1
    Hi, Any advice on help with my modem, I am using a intel®536ep and connects most of the time @32kbps, for me that's crap, I have updated the drivers.
    I can tell when it's going to connect at a slow speed by the long tones it makes, And when it connects at a good speed the sound from the modem is like a forced noise.
    This problem has gone on for some time now, and i just can't find a solution.
    The idiosyncratic syntax of riddles interests me

  2. Software & Hardware   -   #2
    BANNED
    Join Date
    Mar 2003
    Posts
    4,053
    mate hav u tried changin or buyin a new modem cable?
    i hav a few and they al giv different connection speeds,like the older and used 1's i hav only connect at say 40kbs and the new 1 i just brought now conects at 50.666k/b.and for som reason the white or black ones only ever connect at 33kb..might b worth a tri could save buyin a new modem

  3. Software & Hardware   -   #3
    Nice one CosmoK, I will try Changing the cable to see if that works, Don't know if it's due to the Intel Chip being crap!!!, What modem are you using?
    Thanks mate
    The idiosyncratic syntax of riddles interests me

  4. Software & Hardware   -   #4
    BANNED
    Join Date
    Mar 2003
    Posts
    4,053
    I've got a few includin' an intel,but the 1 use and i find connects at the highest k/b is a smartlink soft.

  5. Software & Hardware   -   #5
    Originally posted by CosmoK@15 May 2003 - 10:44
    I've got a few includin' an intel,but the 1 use and i find connects at the highest k/b is a smartlink soft.
    Thanks for the info CosmoK, If i need to replace the modem, then thats the one i will take a look at.
    The idiosyncratic syntax of riddles interests me

  6. Software & Hardware   -   #6
    Have you checked your EXTERIOR wiring?
    How long is the phone line from comp to wall? (it should not be very long)
    After that, check your MAIN line to your telco box (I found a wasps nest in mine
    and cleaned the contacts)
    Wiring OK? Then how far are you from your ISP?
    My isp is over 60 miles away, and that is too far so I only connect at 28kbps
    I don't know if this will help, just some ideas

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •