Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Azureus Actin Weird o.O

  1. #1
    For the last two week, I've been having 5 downloads opened at once all with speeds at 10-20kb+. I got home today saw my Azureus and everything was downloading at 0-10kb. Now thats not the strangest part, my internet is slowed down as well. I never had problems with this before. My firefox plugin normally shows that it takes .375 sec to load google.com however now it takes me 10 secs to load google.com

    Even with one download running on azureus is lags my whole internet down. I stop all downloads and my internet speeds returns to normal. Any clues whats going on. Service Provider is optimum online.

  2. BitTorrent   -   #2
    lysine's Avatar 49311 BT Rep: +1
    Join Date
    Sep 2006
    Location
    unknown
    Posts
    639
    queue someone saying "switch to utorrent"


    when you say you stop all downloads, does that mean you manually stop them in azureus, or do you completely exit the program?

  3. BitTorrent   -   #3
    lol, either method stopping all the torrents or exiting the program restores my internet speed. lol this page took me 25seconds to load makes me cry

  4. BitTorrent   -   #4
    lysine's Avatar 49311 BT Rep: +1
    Join Date
    Sep 2006
    Location
    unknown
    Posts
    639
    which version of azureus and java are you using?

    in Tools > Options > Transfer, what is the Max Connections per torrent, and Max Connections globally?

    what is the speed of your internet connection?

  5. BitTorrent   -   #5
    az 1.5
    java 1.5_06 yea i know latest is 09 =]
    ---
    max upload speed is 50kb, max dl speed is unlimited, dunno where the stuff u asking for is at

  6. BitTorrent   -   #6
    lysine's Avatar 49311 BT Rep: +1
    Join Date
    Sep 2006
    Location
    unknown
    Posts
    639
    you should really upgrade to the new version of java. make sure you uninstall the old version from add/remove programs first. I'm assuming that you meant az 2.5.

    I was referring to your connection speed in general, not what you've got it limited to in AZ. stop everything that's accessing the net and run this:
    http://speedtest.net/

    to see the other settings I mentioned, Tools > Options > Mode, set to Advanced


    edit: as you can see, there's been a ton of bugfixes since 06, it's up to 10 now:
    http://java.sun.com/j2se/1.5.0/ReleaseNotes.html
    http://java.sun.com/javase/downloads/index.jsp
    Last edited by lysine; 12-06-2006 at 01:27 AM.

  7. BitTorrent   -   #7
    I ran a bunch of speedtest, I was at [4107 download, 140 upload] when azur wasn't opened.

    when it was opened [download 300, upload 12]

    =/ I'll update my java but it was working fine for 2 weeks, things just went crazy today.

  8. BitTorrent   -   #8
    lysine's Avatar 49311 BT Rep: +1
    Join Date
    Sep 2006
    Location
    unknown
    Posts
    639
    the reason I'm advising to update the java is to make sure that it's not some strange issue with that. some people have reported weird things happening with older versions, and az 2.5.0.0.

    I'm not quite sure why it would be causing so much bandwidth to be used. it's got to be going somewhere. have you scanned for viruses since this started happening?

  9. BitTorrent   -   #9
    Actually, I think I found out why. The files I'm downloading have like 10kb/sec upload speeds. I guess for past week the files I've been downloading didn't really have much people downloading. That might explain it.

    Also maybe theres a problem w/ my internet provider right now. 20kb/sec upload is lagging me which is stranger cause I generally upload more. I don't know =]
    Last edited by ooo; 12-06-2006 at 01:49 AM.

  10. BitTorrent   -   #10
    lysine's Avatar 49311 BT Rep: +1
    Join Date
    Sep 2006
    Location
    unknown
    Posts
    639
    Quote Originally Posted by Soul814 View Post
    Also maybe theres a problem w/ my internet provider right now. 20kb/sec upload is lagging me which is stranger cause I generally upload more. I don't know =]
    sometimes it's a good idea to power cycle your modem. unplug it for about two minutes, then plug it back in. can clear up minor connection problems.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •