Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: Web Pages either partially load or not at all.

  1. #1
    Hi Guys


    Running XP pro 512mg Ram on a wireless (Broadband??) internet connection.


    Symptoms. Usual web pages are either very slow to load, or only partially load, and some of the important ones dont load at all. This has sort of happened overnight without making any system changes.

    Strange thing is that uTorrent is performing well as usual and continues to download/upload at the rated speed.

    I have tried the following:-

    Used Opera 9.02, Internet Explorer 7 and Firefox 2.0. All the same result.
    Have scanned with anti-virus (installed and online)
    Scanned with Spybot, SuperAntiSpyware, and Giant Anti-Spyware. No results.
    Disabled the Firewall.
    Used the repair program from the ISP which either times out, or gives a very slow ping result to Yahoo.com of 60-80% loss.

    The ISP techies are not interested, and I really dont know if it is something in my system or on their side. I have done everything that I can think of, but then I am not expert enough to solve this on my own.
    Could you please advise what else I can try.
    Many Thanks.

  2. Software & Hardware   -   #2
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    Try a new DNS server such as opendns just to test:

    http://www.opendns.com/start/

    If you have a router you have to use option 1, if not you have to use option 2. There are full instructions to set it up.


    If you still have a problem after doing that then you can set settings back to default since we've ruled out dns issues.

  3. Software & Hardware   -   #3
    Chewie's Avatar Chew E. Bakke
    Join Date
    Feb 2004
    Posts
    4,883
    What's it like when you shut down utorrent?
    There isn't a bargepole long enough for me to work on [a Sony Viao] - clocker 2008

  4. Software & Hardware   -   #4
    Quote Originally Posted by rossco View Post
    Try a new DNS server such as opendns just to test:

    http://www.opendns.com/start/

    If you have a router you have to use option 1, if not you have to use option 2. There are full instructions to set it up.


    If you still have a problem after doing that then you can set settings back to default since we've ruled out dns issues.
    OK. Set Open DNS up with no problems. It passed their tests fine too, but....some web pages still not loading at all.

    Chewie. No difference after shutting down uTorrent.

    Examples: http://www.speakeasy.net/speedtest/ doesnt load at all.
    http://www.demonoid.com/ loads just slightly at the top.

    Everything else either slower than usual or hopelessly slow.

    Just had another look at uTorrent, and it is downloading at max. Should be telling me something, but no idea what!!

  5. Software & Hardware   -   #5
    dodgy368's Avatar Poster
    Join Date
    Dec 2003
    Location
    West Londinium
    Posts
    1,080
    Empty your temporary internet folder.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •