Your Ad Here Your Ad Here
Results 1 to 10 of 10

Thread: Grrr...cant Encode Using Tmpgenc

  1. #1
    Ok, im trying to encode The Ring using TMPGEnc to make a vcd but i get this error messege: Illegal floating decimal point calculation order.

    Ive tryed changing the DirectShow Multimedia File Reader priority to 1/2/3 but i then get this error messege:The error occured when ACM was intialized

    Not a happy bunny

    Not had any trouble before, can anyone help?

    Ta.

  2. Movies & TV   -   #2
    It is problably some bad frames which will make it to crash,use Virtual Dub to scan your movie for bad frames ALWAYS before encoding a movie,you can find the guide to it in my siganture link.

    And I had problems with the new TMPGenc so I use TMPGEnc 2.58 Plus which works for me.If you want it,then grab it from here.
    TMPGEnc-2.58.44.152-Plus

  3. Movies & TV   -   #3
    Ive ran The ring thru vdub and it got the all clear, no bad frames found.

    The film is in XviD with ac3 audio and ive read alot about other people having proplems encoding using TMPGenc.Maybe this is the prob XviD/ac3 combination??

    I also read about people using DVD2SVCD to encode this with success
    Ive got this program but dont know how to encode using this, not had to use it before.

    Btw im using TMPGenc Plus 2.58 44 152

    Thanks for the reply tho Crack_man

  4. Movies & TV   -   #4
    change the VFAPI-plug in TMPGEnc by going to Options-->Enviromental settins-->VFAPI plug-in and change it like this.

    DirectShow Multimedia File Reader........4
    AVI2(OpenDML) File Reader...................1
    AVI VFW compatibility Reader................0
    Microsoft MPEG-1 Decoder.....................0
    Wave File Reader...................................0
    BMP/PPM/TGA/JPG File Reader..............-2
    TMPGEnc Project File Reader 2.58........-2

  5. Movies & TV   -   #5
    Encoding can be a pain in the ass, i've tried it but i never been able to encode sucessfully, why are you using vcd when svcd is better if your dvd doesnt play svcd it can be tricked into playing it using the supertrick.

    Your best bet is to get the film already encoded by someone else.

    There is a couple way around this first you could connect your computer to the tv/video, but your video card will a tv out connection.
    or you could buy a kiss dvd which plays alot of the computer encodes like divx and even if they dont they release firmware updates(you burn them to cd and run it your dvd) and this updates the codes ect on the chip, but you will need the $US250.

  6. Movies & TV   -   #6
    Firstly to Crack_man, i already tryed to change the Enviromental settings having read about ir but it still will not encode

    junkyardking, im only doing a vcd for a mate who only has a dvd player, therefore no computer> no tv- out option.

    Only making a vcd because it takes up less cd's and the quality is ok (for me&#33

    Already done a search thinking exactly the same thing as you, find an already encoded 'The Ring' be it svcd/vcd so i could burn straight to a cd but cant find a normal copy anywhere, only found a svcd with Swedish subtitles!

    If anyone knows of a unsubbed svcd/vcd version floating about that would save me the hassle's.

    Cheers all

  7. Movies & TV   -   #7
    Read THIS maybe it will help you

  8. Movies & TV   -   #8
    Hey Crack_man just like to thank you, that link certainly did help me

    I have now managed to save my .wav using Goldwave AND i can now encode my films with ac3 audio

    Just one question tho,when i save my new .wav the filesize is 616MB! how do i get it lower.

    I know that you may not know the answer to this as you gave me the link and therefore you may not know.

    Anyways nearly there now, so thanks buddy

  9. Movies & TV   -   #9
    Originally posted by bronco@19 May 2003 - 13:11
    Hey Crack_man just like to thank you, that link certainly did help me

    I have now managed to save my .wav using  Goldwave AND i can now encode  my films with ac3 audio  

    Just one question tho,when i save my new .wav the filesize is 616MB! how do i get it lower.

    I know that you may not know the answer to this as you gave me the link and therefore you may not know.

    Anyways nearly there now, so thanks buddy  
    the wave is so huge cuz itīs uncompressed, which meant that the audio use no special codec and thats why its so big.

    Your movie has AC3 sound,thats why you had to make it to an uncompressed wave but you can use that wave in TMPGenc as audio source and then when you are done,you can delete it.

    Or you can install another version of the AC3 codec which I use and with that,I dont need to make the AC3 to wave.
    If you want the AC3 codec,then you can get it from here.
    AC3 codec
    but you need to change the VFAPI plug-in like I did with the earlier post.

  10. Movies & TV   -   #10
    Thanks m8 will do that

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •