Your Ad Here Your Ad Here
Results 1 to 9 of 9

Thread: Problem with usb ports

  1. #1
    Hi! I have got a problem of connectivity usb since one month on my computer: some ports are blocked while few secons, about 30 seconds and it disapears. The big problem is with my mouth which is on an usb port and becomes freezed, but the phenomenon doesn't exist with my wifi keys, I don't understand! And more, in PC games, I never have the problem!
    Please, I don't find a solution since a few weeks, can you help me?

    My computer: Athlon 64 3000+
    Nvidia 6600 GT
    1024 MoRAM
    Windows XP Pro
    Motherboard Asus A8N-E

    Sorry for possible mistakes, english isn't my native language.

  2. Software & Hardware   -   #2
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Delta B.C. Canada
    Take mouth off usb port ? I'm kidding your English is fine , have you tried connecting your mouse on a ps/2 port ?

    Try an adapter like this :

    or this :
    Last edited by peat moss; 12-24-2006 at 07:09 PM.

  3. Software & Hardware   -   #3
    In first thanks for your answer. Then I have already tried an adapter like this, and with my cordless mouse it didn't work. But I'm going to try again, maybe I need a driver for that no?

  4. Software & Hardware   -   #4
    clocker's Avatar Shovel Ready
    Join Date
    Mar 2003
    Have you installed SP2?
    "I am the one who knocks."- Heisenberg

  5. Software & Hardware   -   #5
    Yes SP2 is on my computer. Maybe it is a virus, because the problem is arrived without doing something, but I have tried many Anti-virus and nothing so?

  6. Software & Hardware   -   #6
    Please, give me a solution.

  7. Software & Hardware   -   #7
    dodgy368's Avatar Poster
    Join Date
    Dec 2003
    West Londinium
    Uninstall mouse drivers and then install them again, if that doesn't work, give system restore a go, could be a ms update has interfered with its drivers.

  8. Software & Hardware   -   #8
    you can try uninstalling the whole usb controllers tree

    then restart and update your chipset drivers: nForce4 6.86 Windows XP 32-bit

  9. Software & Hardware   -   #9
    I used to have the same problem before. I reinstalled my OS


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts