Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: Just Got wide monitor now Jpegs are too wide !

  1. #1
    Hi Guys

    I just bought a Chimei 22" wide monitor, and am very pleased with it so far.

    Except that when I plugged it in, Windows XP did not see it as a new plug and play device.

    My main problem is that all of my Jpegs seem to be stretched too wide so that any pictures of say swimsuit models look short and squat.

    Any suggestions ?

    I have tried several display settings. (all do the same thing !)

    Regards

    Digby
    NZ

  2. Software & Hardware   -   #2
    mr. nails's Avatar m@D @n!m3 BT Rep: +1
    Join Date
    Oct 2003
    Location
    austin, tx
    Posts
    3,588
    Quote Originally Posted by digmen1 View Post
    I have tried several display settings. (all do the same thing !)
    that is sorta what i was gonna say. that problem ur having is when u don't use the monitors native rez. find out what it is and use it and it "should" go away and look normal.
    Alamo Drafthouse!

    Last Game Completed: Aliens: Colonial Marines (PC) 10-13-13
    Now Playing: Paper Mario 64
    Total Games Completed: 503

  3. Software & Hardware   -   #3
    lynx's Avatar .
    Join Date
    Sep 2002
    Location
    Yorkshire, England
    Posts
    9,810
    What's the ratio of your monitor?

    If it is 16:9, try 1280 by 720.
    If it is 16:10 (which is what googling suggests) try 1280 by 800.

    If you've got the 221D then the format (1680 by 1050) isn't directly supported by XP, but I imagine you probably got a disk which will sort this out.

    Better still, you could just tell us exactly what model you've got.

    And even show us some pics of her in her swimsuit.
    .
    Political correctness is based on the principle that it's possible to pick up a turd by the clean end.

  4. Software & Hardware   -   #4
    Thanks for that.

    This has been a help, I cannot find the ratios in my printed manual, it is a 221D. I do not wish to use 1680 x 1050 as the desk top icons are far too small for my liking.

    I went to Control Panel/Display/Settings and tried to find those ratios on the slider, but they do not seem to be there. So I tried 1280 x 768 and this seems to be be fairly good at this stage.

    Is there any way of manually typing in these settings rather than just using the slider ?

    Thanks once again.

    My model is actually Jennifer Lopez and she only works for me (ha ha)

    Regards

    Digby
    Last edited by digmen1; 12-27-2006 at 04:54 AM. Reason: typos

  5. Software & Hardware   -   #5
    Smith's Avatar Since 1989.. BT Rep: +1
    Join Date
    Jun 2003
    Location
    in a plane, high as fuck
    Posts
    5,637
    You can always put the higher resoloution on, and enable "large icons"

  6. Software & Hardware   -   #6
    lynx's Avatar .
    Join Date
    Sep 2002
    Location
    Yorkshire, England
    Posts
    9,810
    The correct ratio for the 221D is 16:10 and consequently the proper settings would be 1280x800.

    AFAIK you can't key this in, but you can easily set this by clicking on the slider, then moving the slider with the arrow keys until you find the desired setting.

    However, for better reproduction you should use the native resolution then adjust sizes as Smith suggests - you'll probably want to change DPI too. I suspect that your previous monitor was simply listed as Default Monitor which is why it doesn't update. Delete this from Device Manager and reboot - it should now detect your PnP monitor.
    .
    Political correctness is based on the principle that it's possible to pick up a turd by the clean end.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •