Your Ad Here Your Ad Here
Results 1 to 4 of 4

Thread: Mic not working on new motherboard

  1. #1
    lightshow's Avatar Asleep at the wheel
    Join Date
    Mar 2003
    Age
    32
    Posts
    924
    I just installed a new motherboard
    The Gigabyte GA - 965P - S3

    This is one of the ones that have the 6 channel audio inputs/outputs.

    I have a cheap Memorex mic
    http://img403.imageshack.us/img403/531/pic0007at2.jpg

    Now when I use the adapter for the mic (in the picture) to plug into my mic in, I get a message that this device is not supported.

    It is connected to the correct input.

    I used this setup on my old motherboard and it worked perfectly.

    Anyone have any ideas?

    I thought about updating my drivers for the audio (it uses the Realtek HD Audio Manager 5.10.00.5282) but I beleive the latest driver was only a revision in the 5.10.00.5xxx so I didn't bother updating)
    I miss the days of random nut '03
    Click for more activation options, then activate by telephone. Run the keygen.
    if I call them, aren't they going to get me? (you know, down there)

  2. Software & Hardware   -   #2
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    I think the input is supposed to have 3 connection points:



    Your microphone has only 2 connection points.

    This might be helpful: http://www.geocities.com/tpsbpl/computer_mic.htm

  3. Software & Hardware   -   #3
    lightshow's Avatar Asleep at the wheel
    Join Date
    Mar 2003
    Age
    32
    Posts
    924
    I finally found my problem. Luckily I found it before I went the store to buy another adapter piece.

    My RealTech software wasn't configured to have that particular line in port to be a mic (the setting defaulted it to be a stereo out)

    So I fixed that, set the mic to use mic boost and viola!

    Thanks for the help
    I miss the days of random nut '03
    Click for more activation options, then activate by telephone. Run the keygen.
    if I call them, aren't they going to get me? (you know, down there)

  4. Software & Hardware   -   #4
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    No problem.

    I'm glad you sorted it out and thanks for telling us what your solution was.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •