Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: Ie Auto Downloading Files

  1. #1
    I hope this is a simply one.
    I have XP, IE 6

    And somehow the other day i selected the option, in IE to 'Always Open File' or whatever it is, either way when i click a download link, it starts downloading it to open, as apposed to prompting to 'Save' to a location, i know i can go right click 'Save target as' but anyone know how to get it back so it prompts me?

    thanks
    sam

  2. Software & Hardware   -   #2
    harrycary's Avatar Poster
    Join Date
    Feb 2003
    Location
    Omaha, Ne USA
    Posts
    1,078
    I think a setting in the "security" tab needs to be changed. Not Sure which though.

    But, you could just reset your IE settings...
    (>tools>internet options>programs tab>reset web settings)

  3. Software & Hardware   -   #3
    Poster
    Join Date
    Jan 2003
    Location
    Here
    Posts
    528
    Same prob here, resetting wont work

    EDIT:

    uninstalling and reinstalling it wont work either

  4. Software & Hardware   -   #4
    harrycary's Avatar Poster
    Join Date
    Feb 2003
    Location
    Omaha, Ne USA
    Posts
    1,078
    Hmm, maybe check your folder options.

    Open a windows folder(not IE).
    Click tools>folder options>file types.

    Check/change the hyper text transfer protocol?

    Man, this is bugging me. I know I've learned the answer to this problem before. My memory fails me tho.

  5. Software & Hardware   -   #5
    Poster
    Join Date
    Jan 2003
    Location
    Here
    Posts
    528
    got it, goto zip, checkmark the top box in advanced

    always confirm before opening or something, ty ty

  6. Software & Hardware   -   #6
    Originally posted by harrycary@19 May 2003 - 17:56
    Man, this is bugging me. I know I've learned the answer to this problem before. My memory fails me tho.

    got it, goto zip, checkmark the top box in advanced

    always confirm before opening or something, ty ty
    yeah dont ya hate it when you cant find a setting you know you've used before.
    ok well at Uni at the moment ill try when i get home.

    thanks all.

    p.s. microsoft would hate to make this easy

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •