Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: the site is down for me ..

  1. #1
    CRonaldo's Avatar ISC Lover BT Rep: +11BT Rep +11BT Rep +11
    Join Date
    Dec 2006
    Posts
    232
    the site is down for me .. i need to chenge my IP to enter agin .. whats the problem ?


    ISC - Israeli Sharing Crew

  2. Everything Related to the Board   -   #2
    thewizeard's Avatar re-member BT Rep: +1
    Join Date
    Jun 2003
    Location
    The Netherlands
    Posts
    7,607
    erm..the trouble is that you are dreaming...you look pretty well logged in from this angle..

  3. Everything Related to the Board   -   #3
    Hairbautt's Avatar *haircut
    Join Date
    Jul 2004
    Location
    Florida
    Age
    20
    Posts
    11,028
    Actually, last night I got IE's imfamous "No Page Display" thingy for a longtime while trying to visit the site; I thought it was my internet, but it was obvious that it wasn't after visiting other pages.

    At first it tried to load, but then it wouldn't even try and just came up with that^.
    _________________________________________________________________________________________
    Last edited by Alien5; Jun 6th, 2006 at
    06:36 PM..

  4. Everything Related to the Board   -   #4
    lynx's Avatar .
    Join Date
    Sep 2002
    Location
    Yorkshire, England
    Posts
    9,810
    It's been acting up a little last night and this morning, but it appears to be ok now.

    I don't think changing your IP will have had any effect unless the problem is at your ISP, in which case there's not much we can do about it.
    .
    Political correctness is based on the principle that it's possible to pick up a turd by the clean end.

  5. Everything Related to the Board   -   #5
    Hairbautt's Avatar *haircut
    Join Date
    Jul 2004
    Location
    Florida
    Age
    20
    Posts
    11,028
    Quote Originally Posted by lynx View Post
    It's been acting up a little last night and this morning.
    I've noticed for a couple of days that when I view any of FST's pages some of the stuff ain't loadin'.

    Example: Smilies, User's stars and contact icons including topic icons...just various images seem to be timing-out or something. If you rightclick and select show picture it will load.

    Just somethings are failing to load the first time...
    _________________________________________________________________________________________
    Last edited by Alien5; Jun 6th, 2006 at
    06:36 PM..

  6. Everything Related to the Board   -   #6
    This should be fine now but if its still slow for some post whats happening...

  7. Everything Related to the Board   -   #7
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816
    I have a shit load of ads now too whats up with that ?

  8. Everything Related to the Board   -   #8
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    Quote Originally Posted by peat moss View Post
    I have a shit load of ads now too whats up with that ?
    where?

  9. Everything Related to the Board   -   #9
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816
    Top of the page which is strange as I'm using FF and adblock but just noticed today when I logged on . Right click she's gone but just thought it was strange .

  10. Everything Related to the Board   -   #10
    Its just the News ads weve had for a long time.
    Just switched them with Yahoo recently...

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •