Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: Emule Plus

  1. #1
    andreqm's Avatar Jesus' Servant BT Rep: +1
    Join Date
    Jan 2007
    Posts
    90

    Question Mark

    Well, since I installed Emule Plus 1.2 SSE, something weird is happening...
    When I try and run it, it delays like 20 seconds with no harddisk and CPU FULL LOAD, and after this delay, it opens normally...
    It's kinda boring having to wait all this time...
    I already tried reinstalling and all, but the problem seems not to be fixed...

    Does anyone here use Emule Plus?

    Thanks...
    Last edited by andreqm; 01-22-2007 at 06:02 PM.

  2. File Sharing   -   #2
    DISABLED PRIVS
    Join Date
    Dec 2006
    Posts
    18
    not using it well there are better

  3. File Sharing   -   #3
    DISABLED PRIVS
    Join Date
    Dec 2006
    Posts
    19
    emule plus very nice

  4. File Sharing   -   #4
    andreqm's Avatar Jesus' Servant BT Rep: +1
    Join Date
    Jan 2007
    Posts
    90
    Well? any way I can fix this delay?

  5. File Sharing   -   #5
    DrParker's Avatar Pro Seeder BT Rep: +55BT Rep +55BT Rep +55BT Rep +55BT Rep +55BT Rep +55BT Rep +55BT Rep +55BT Rep +55BT Rep +55BT Rep +55
    Join Date
    Jan 2007
    Posts
    564
    emule sucks man..
    i have extreme version and its good

  6. File Sharing   -   #6
    emule plus is an better alternative, standard clients rarely fulfill everyones needs

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •