Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: How can i make it to work?

  1. #1
    Poster BT Rep: +40BT Rep +40BT Rep +40BT Rep +40BT Rep +40BT Rep +40BT Rep +40BT Rep +40
    Join Date
    Nov 2006
    Posts
    1,040
    I downloaded an iso file from a tracker. I got it extracted and installed. It's CBT (Keplan toefl practice). But it's asking me to insert the CD and try again. How can i get it to work? Even i tried installing in the same directory as the downloaded contents.

  2. Software & Hardware   -   #2
    kiosk's Avatar Napster the Original
    Join Date
    Jan 2007
    Posts
    138
    Personally I would have burnt it to a CD/DVD or mounted it with something like Daemon Tools then installed it.

  3. Software & Hardware   -   #3
    dodgy368's Avatar Poster
    Join Date
    Dec 2003
    Location
    West Londinium
    Posts
    1,080
    Quote Originally Posted by greymatter View Post
    I downloaded an iso file from a tracker. I got it extracted and installed. It's CBT (Keplan toefl practice). But it's asking me to insert the CD and try again. How can i get it to work? Even i tried installing in the same directory as the downloaded contents.
    Read the NFO and the replies to the d/l on that tracker.

  4. Software & Hardware   -   #4
    mr. nails's Avatar m@D @n!m3 BT Rep: +1
    Join Date
    Oct 2003
    Location
    austin, tx
    Posts
    3,588
    if u haven't deleted the iso yet don't worry about extracting anything or even burning anything for that matter. waste of time. dl vlc and use that prog to open the iso and play the movie and enjoy. if it's not a movie and a program or a videogame keep it in iso format once again and just mount it using daemon.
    Last edited by mr. nails; 01-25-2007 at 10:39 AM. Reason: spelling
    Alamo Drafthouse!

    Last Game Completed: Aliens: Colonial Marines (PC) 10-13-13
    Now Playing: Paper Mario 64
    Total Games Completed: 503

  5. Software & Hardware   -   #5
    Poster BT Rep: +40BT Rep +40BT Rep +40BT Rep +40BT Rep +40BT Rep +40BT Rep +40BT Rep +40
    Join Date
    Nov 2006
    Posts
    1,040
    Thanks for the tip. I already mounted it using daemon and now its working.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •