Your Ad Here Your Ad Here
Results 1 to 7 of 7

Thread: Problems with uTorrent 1.6

  1. #1
    DaMan05's Avatar GO HABS GO! BT Rep: +17BT Rep +17BT Rep +17BT Rep +17
    Join Date
    Jan 2007
    Location
    HOME OF THE HABS!
    Posts
    460
    I have been using uTorrent 1.61 build 483 for quite some time now... but now that I downloaded 1.6, the trackers don't update. All that happens is that it says "updating..." under tracker status. And I have no yellow, red or green light in the bar on the bottom

    Anyone having problems like this? I opened the beta again and all worked fine... and sorry if this is in the wrong section... this is my first thread.

    Thanks!

  2. BitTorrent   -   #2
    gamer4eva's Avatar Torrent_King BT Rep: +35BT Rep +35BT Rep +35BT Rep +35BT Rep +35BT Rep +35BT Rep +35
    Join Date
    Apr 2006
    Posts
    3,414
    Reinstall utorrent and see if this has an effect. I would suggest you see if there are tracker errors and not your actual computer.
    Temptations The Ultimate Flaw In Humans

  3. BitTorrent   -   #3
    also make sure nothing changed your firewall settings or perhaps installed a new firewall (maybe as part of a new antivirus/security package) that blocks utorrent.

    if you still can't find the problem try azureus and see if that works with the same torrents

  4. BitTorrent   -   #4
    i did get a lot of problems with utorrent,
    now i'm using azureus and all my problems are gone!

  5. BitTorrent   -   #5
    darkwave74's Avatar Wired
    Join Date
    Jan 2007
    Age
    43
    Posts
    37
    Quote Originally Posted by DaMan05 View Post
    I have been using uTorrent 1.61 build 483 for quite some time now... but now that I downloaded 1.6, the trackers don't update. All that happens is that it says "updating..." under tracker status. And I have no yellow, red or green light in the bar on the bottom

    Anyone having problems like this? I opened the beta again and all worked fine... and sorry if this is in the wrong section... this is my first thread.

    Thanks!
    Check this thread from utorrent forum, this guy had the same problem as you, keeps updating, the solution was disable upnp. Hope it helps.

  6. BitTorrent   -   #6
    n00b BT Rep: +1
    Join Date
    Jul 2003
    Posts
    29
    I get rejected from several trackers when trying to use uTorrent the message I get it to use another client.

  7. BitTorrent   -   #7
    DaMan05's Avatar GO HABS GO! BT Rep: +17BT Rep +17BT Rep +17BT Rep +17
    Join Date
    Jan 2007
    Location
    HOME OF THE HABS!
    Posts
    460
    i dunno... i tried on several trackers, im using the standalone one. It's not that much of a problem really... i'll just continue using the beta.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •