Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: X-men.2.svcd.ts...

  1. #1
    Hi, i final got disk 1 downloaded and keep getting a on screen message (ELECARD CRACKING MESSAGE) I can stop this by moving the movie a bit foreward or backwards,
    I read that i need to uninstall my codec's and install version 2. the version i got now dose suport the Elecard MPEG-2 decoder, i have herd there have been problems installing the newer codec's. i have looked for the new codec's but am not sure which one to download can some one who knows please post a link thanks. is it just this movie with the problem or there meny like this as this is the first time i have seen this happening.

    Any help would be gratefully received.

  2. Movies & TV   -   #2
    yah uninstall the codecs u currently have and install the k-lite codec pack - 2.03 at the mo i think. I think theyve changed the mpeg 2 decoder - elecard had that message. An alternative is to playback the file in a dvd player such as windvd. This should let u play it back once its finished downloading and wont have any messages becos its using the internal codec.

  3. Movies & TV   -   #3
    Originally posted by albinohawk@22 May 2003 - 16:41
    yah uninstall the codecs u currently have and install the k-lite codec pack - 2.03 at the mo i think. I think theyve changed the mpeg 2 decoder - elecard had that message. An alternative is to playback the file in a dvd player such as windvd. This should let u play it back once its finished downloading and wont have any messages becos its using the internal codec.
    Thanks i changed the codec's i post the codec download link in case anyone needs it as well, and its running without the messages poping up. Zeropaid.com - K-Lite Codec Pack 2.03

    http://www.zeropaid.com/news/articles/auto...o/05132003a.php

  4. Movies & TV   -   #4
    Had the same problem,installing the mentioned codecs solved it

    Happened with Daredevil for me.

  5. Movies & TV   -   #5
    yah daredevil was my problem one... hehe thats got a xmen 2 ad at the beginning hasnt it .. well glad i could help

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •