Your Ad Here Your Ad Here
Results 1 to 10 of 10

Thread: Epson Scan Cannot Be Started..

  1. #1
    S!X's Avatar L33T Member BT Rep: +5
    Join Date
    Jul 2003
    Posts
    7,734
    I keep getting this error now when I try and fire up the epson scan application. I've reinstalled the drivers at least five time already and it still keep happening. Searching Google hasn't come up with anything of much help either

  2. Software & Hardware   -   #2
    I'v seen this. It comes up if your scanner is switched off.
    Press the on button on the scanner.

    WTF were the people who wrote this software thinking?
    Last edited by zaphodiv; 02-05-2007 at 06:38 AM.
    "I went over to a friend's house the other day. He was having problems with his computer and he asked me to look at it, and I realized he had Windows Me and it's like, oh no—that's your first problem."-Michael Dell, founder and CEO of Dell.

  3. Software & Hardware   -   #3
    S!X's Avatar L33T Member BT Rep: +5
    Join Date
    Jul 2003
    Posts
    7,734
    Quote Originally Posted by zaphodiv View Post
    I'v seen this. It comes up if your scanner is switched off.
    Press the on button on the scanner.

    WTF where the people who wrote this software thinking?
    It is on. The last thing I uninstalled is "Microsoft Compression Client Pack 1.0", I don't know if that has anything to do with it.

  4. Software & Hardware   -   #4
    Quote Originally Posted by Linkin Park View Post
    I keep getting this error now when I try and fire up the epson scan application. I've reinstalled the drivers at least five time already and it still keep happening. Searching Google hasn't come up with anything of much help either
    Hi Linkin

    I have re-formatted and set up 2 or 3 machines of mine.

    I have put my Epson scanner a Perfection 1240U on every time.

    And every time I have had trouble getting it going. With error messages or just nothing happening. I got it going in the end on my own.

    I think from memory that you may need to install TWAIN.exe from Epson's web site. For some silly reason it is required, yet the installation procedure does not install it, and they don't tell you that you need it. Its only a small file (6 meg) so I could send mine to you.

    Linkin, just check my notes, (I have started making notes when I install software and hardware for my future reference as I seem to be re-installing quite often) the last time I still could not get it going, so I tried installing it using the XP New Hardware Wizard and used the Epson CD. It did not take long to "install" and then hey presto it went all OK.

    So the whole Epson install thing SUCKS. I wonder if they have updated it ? or have they ever tried to install it themselves ?

    Regards

    Digby
    NZ

  5. Software & Hardware   -   #5
    j0nathan's Avatar [][][][][][][]
    Join Date
    Jun 2005
    Location
    Tj.
    Age
    32
    Posts
    72
    I have problems with the drivers too I have perfection 3170, and once in a while after fresh install it just wont let me use epson scan I have tried a couple of drivers but nothing can't find and answer other than format.

  6. Software & Hardware   -   #6
    Quote Originally Posted by j0nathan View Post
    I have problems with the drivers too I have perfection 3170, and once in a while after fresh install it just wont let me use epson scan I have tried a couple of drivers but nothing can't find and answer other than format.
    Do you mean re-format ? ! ! Aaarghh

    Did you read my notes above ?

    Perhaps we should all write to Epson ! or find a blog where we can rubbish their software !

    Regards

    Digby
    Last edited by digmen1; 02-04-2007 at 10:18 PM. Reason: typo

  7. Software & Hardware   -   #7
    S!X's Avatar L33T Member BT Rep: +5
    Join Date
    Jul 2003
    Posts
    7,734
    The messed up thing is this used to work fine and install fine everytime i've installed and used the thing.... how does it just "not work" after a while WTF. Btw digmen I'll try installing the way you said with the new hardware wizard and see if that does anything.

    EDIT: It didn't help.. still doin the same thing. BUT I did get it working after installing from the windows new hardware wizard and the twain driver from the Epson site it didn't work but then I went into device manager and uninstalled the device (epson AIO CX4200) and when it popped back up sure enough the epson scan application works... wow this is weird. Got me so worked up last night I stayed up till about 6 am trying to fix it.
    Last edited by S!X; 02-05-2007 at 12:24 AM.

  8. Software & Hardware   -   #8
    I don't know if this helps but
    I have an epson scanner and i uninstalled the scanner software from
    windows add and remove program
    and installed
    Vuescan "http://www.hamrick.com/"
    No problems here

  9. Software & Hardware   -   #9
    Quote Originally Posted by Linkin Park View Post
    The messed up thing is this used to work fine and install fine everytime i've installed and used the thing.... how does it just "not work" after a while WTF. Btw digmen I'll try installing the way you said with the new hardware wizard and see if that does anything.

    EDIT: It didn't help.. still doin the same thing. BUT I did get it working after installing from the windows new hardware wizard and the twain driver from the Epson site it didn't work but then I went into device manager and uninstalled the device (epson AIO CX4200) and when it popped back up sure enough the epson scan application works... wow this is weird. Got me so worked up last night I stayed up till about 6 am trying to fix it.
    Great, Glad you got it going !

    I will add your device manager experience to my notes.

    I know just what its like when you can't get something going (like your 6 am! time for breakfast !) it keeps nagging at you and you just have to resolve it. Then when you do, the relief is amazing.

    Regards

    Digby

  10. Software & Hardware   -   #10
    Quote Originally Posted by Sudden View Post
    I don't know if this helps but
    I have an epson scanner and i uninstalled the scanner software from
    windows add and remove program
    and installed
    Vuescan "http://www.hamrick.com/"
    No problems here
    Do you think the Vuesan software is any better than the Epson one ?

    Does it work perfectly with your Epson scanner ?

    Regards

    Digby

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •