Your Ad Here Your Ad Here
Results 1 to 4 of 4

Thread: ~~ Help with IEE 1394 ~~

  1. #1
    BANNED BT Rep: +30BT Rep +30BT Rep +30BT Rep +30BT Rep +30BT Rep +30
    Join Date
    Dec 2005
    Posts
    1,692

    Arrow

    Hey,

    My IEEE 1394 Port was working fine, but until recently i connected my DV Camcorder to transfer and edit some videos and its not detecting the Camcorder. Ive tried uninstalling and Reinstalling the Driver.

    Any Idea How I Can Fix This?

  2. Software & Hardware   -   #2
    MultiForce's Avatar Poster
    Join Date
    Sep 2005
    Age
    35
    Posts
    1,801
    Try uninstalling the 1394 driver, restart and let Windows install it again. If that does not work try another device if you have.

  3. Software & Hardware   -   #3
    lynx's Avatar .
    Join Date
    Sep 2002
    Location
    Yorkshire, England
    Posts
    9,810
    Go into device manager, then select View/Show hidden devices.

    Look to see if there are any 1394 bus devices still present, including any 1394 network devices. Remove any that you find.

    Now restart the system as Multiforce suggests and let it rediscover the devices.
    .
    Political correctness is based on the principle that it's possible to pick up a turd by the clean end.

  4. Software & Hardware   -   #4
    BANNED BT Rep: +30BT Rep +30BT Rep +30BT Rep +30BT Rep +30BT Rep +30
    Join Date
    Dec 2005
    Posts
    1,692
    nope not working

    ive uninstalled, updated everything, but it still wont detect the Camcorder.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •