Your Ad Here Your Ad Here
Results 1 to 8 of 8

Thread: msi rma question

  1. #1
    Chame1eon's Avatar Super Freak
    Join Date
    Nov 2003
    Posts
    285

    Angry

    i rma'd a k8n neo4-f motherboard with that supports a skt 939 x2 processor and pcie 16x and they sent me a new k8n neo socket 775 wtih an agp port and no pcie. is this normal or did they make a mistake? i emailed them, but haven't gotten a relpy.
    i don't know how they could think this motherboard replaces my old one, or could even be usefull to me. i would have to buy a new, outdated processor and video card to even use it.
    I only licked you for the salt

  2. Software & Hardware   -   #2
    S!X's Avatar L33T Member BT Rep: +5
    Join Date
    Jul 2003
    Posts
    7,734
    It's definitely a mistake.

  3. Software & Hardware   -   #3
    can I curse? FUCK!
    Join Date
    May 2003
    Posts
    1,295
    Whooaaa now you can maybe get something extra from them because they have made such a IDIOTIC mistake.

  4. Software & Hardware   -   #4
    Chame1eon's Avatar Super Freak
    Join Date
    Nov 2003
    Posts
    285
    I would be happy with anything that worked with my hardware right now.
    I only licked you for the salt

  5. Software & Hardware   -   #5
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    They made a mistake for sure.
    Did you call them up? What happened?

  6. Software & Hardware   -   #6
    Chame1eon's Avatar Super Freak
    Join Date
    Nov 2003
    Posts
    285
    lol after several days and several failed attempts to get msi to pick up the phone or answer their email, while looking for a serial number on the box i noticed it was kind of worn so i decided that, hey maybe i shoudl look inside the box....

    The funny part is the day after i e-mailed them to tell them what happened they sent me this:
    Quote Originally Posted by damn msi
    Please do open the box and check inside, it should be the correct model as to your board. Thank you.
    .
    Thanks MSI

    but at least they didn't leave their new motherboard sitting unopened , in a corner for days.
    poor little guy




    and it wasn't 775 it was 7-- whatever came after socket a ???
    Last edited by Chame1eon; 02-13-2007 at 02:41 PM.
    I only licked you for the salt

  7. Software & Hardware   -   #7
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497

  8. Software & Hardware   -   #8
    Chame1eon's Avatar Super Freak
    Join Date
    Nov 2003
    Posts
    285
    Yeah! it was 754, The mother board that the box i got was designed for had another dimm slot, but that is the same socket. You rock.
    I only licked you for the salt

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •