Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: iTunes with iPod Issue - Illegal *.dll

  1. #1
    Hairbautt's Avatar *haircut
    Join Date
    Jul 2004
    Location
    Florida
    Age
    20
    Posts
    11,028

    Angry

    *removed image
    Quote Originally Posted by Original Error
    The system DLL user32.dll was relocated in memory. The application will not run properly. The relocation occurred because the DLL C:\WINDOWS\system32\SETUPAPI.dll occupied an address range reserved for Windows system DLLs. The vendor supplying the DLL should be contacted for a new DLL.
    This came up. How do I fix?

    What I've tried:
    -Google
    -M$ Help, where it tells me to reinstall, ffs.
    -Using WinXP Defrag (Maybe to somehow reset it?)
    -Unistalling iTunes, with a regclean

    Ideas? This is really annoying...Is there any 3rd party software to update/sync my ipod?

    I am using the latest iTunes, as well as WinXP SP2 Home.
    Last edited by Hairbautt; 07-16-2008 at 05:36 PM. Reason: In case someone else has the same problem...
    _________________________________________________________________________________________
    Last edited by Alien5; Jun 6th, 2006 at
    06:36 PM..

  2. Software & Hardware   -   #2
    just a thought what about system restore

  3. Software & Hardware   -   #3
    bunny67's Avatar THE ORIGINAL BUNNY! BT Rep: +35BT Rep +35BT Rep +35BT Rep +35BT Rep +35BT Rep +35BT Rep +35
    Join Date
    Jul 2006
    Location
    uk
    Posts
    3,438
    unistall go in2 run use regedit and remove then do search for programe ,remove or delete and after you use reg cleaner install see what happens then

  4. Software & Hardware   -   #4
    Hairbautt's Avatar *haircut
    Join Date
    Jul 2004
    Location
    Florida
    Age
    20
    Posts
    11,028

    Urgent

    FIXED! On Google, I found a forum where a guy had a problem with his shell32 file (did the samething).

    Anyway's so bloke told him it was because the file became bloated; this just triggered an idea as I use a Vista Icon Pack, so I searched my HD for the "setupapi.dll" and found...setupapi.dll.backup ! It was the same file size, tho'. BUT in that $servicepack$ file stuff there was another setupapi.dll...

    So, I used replacer to restore the backup copy as the guy in the other forum did to fix his shell32, restarted and my ipod startsup!!!

    Fook ya! Here's that forum: http://www.aqua-soft.org/board/showthread.php?t=4746
    _________________________________________________________________________________________
    Last edited by Alien5; Jun 6th, 2006 at
    06:36 PM..

  5. Software & Hardware   -   #5
    bunny67's Avatar THE ORIGINAL BUNNY! BT Rep: +35BT Rep +35BT Rep +35BT Rep +35BT Rep +35BT Rep +35BT Rep +35
    Join Date
    Jul 2006
    Location
    uk
    Posts
    3,438
    cool glad your sorted

  6. Software & Hardware   -   #6
    DuDDee's Avatar Night Crawler
    Join Date
    Dec 2006
    Posts
    25
    Can't sleep

    then I found this thread which I know will help my friend who has same problem. Thanks for doing the donkey work, I'm sure he'll appreciate it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •