Results 1 to 3 of 3

Thread: Ac3 Problem

  1. #1
    hey all I've got yet another problem

    at first g-spot wouldn't recognize ac3 on my system so I
    unistalled the k-lite codec pack and installed the latest k-lite codec, and
    yes I removed my other codecs before installation

    I used g-spot again to confirm it is the ac3 codec....and this time it's
    found on my system............

    but the problem remains the sound coming from my movie

    I tried virtuadub, but It gives me an erroe that no decompressor is found

    so now what

  2. Movies & TV   -   #2
    Try uninstall the K-Lite codec pack and then install it again but this time,uncheck the AC3 filter and instead install this AC3 codec.
    AC3 codec

  3. Movies & TV   -   #3
    thank you crack_man
    it worked like a charm


    ......hell I tried HeadAC3he and ac3tools, both gave me errors, the funny
    thing is I I tried that codec earlier but I didn't uncheck k-lite's ac3
    upon reinstallation


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts