Your Ad Here Your Ad Here
Results 1 to 10 of 10

Thread: Warning to uTorrent users.

  1. #1
    :) BT Rep: +9BT Rep +9
    Join Date
    Dec 2006
    Location
    Montreal
    Posts
    196
    There is an exploit running in the wild that can give full control of your computer if you download an improper torrent file.

    For PoC : http://milw0rm.com/exploits/3296

  2. BitTorrent   -   #2
    Poster BT Rep: +1
    Join Date
    Dec 2006
    Posts
    27
    There is a discussion about this:

    https://filesharingtalk.com/vb3/news-...evealed-156164

  3. BitTorrent   -   #3
    DISABLED PRIVS
    Join Date
    Jan 2007
    Posts
    253
    actually, it's not because of improper .torrent file

    but when u r running that vuln utorrent on vuln windows the attacker just use that compiled sploit vs your computer, and whike utorrent is running he actually bypass all walls ( firewall ect, )

    and can do on your comp whatever he wants, until u just simply close utorrent.

    thereis no running vuln app, there is no attacer connected to your comp.
    that simple.

  4. BitTorrent   -   #4
    zak2210's Avatar The One BT Rep: +4
    Join Date
    Mar 2006
    Posts
    404
    omg i don't want to get infected..i haven't installed the new version of utorrent yet so am i safe?

    or should i switch to another client? if so which one?

  5. BitTorrent   -   #5
    Poster BT Rep: +1
    Join Date
    Nov 2006
    Posts
    62
    Quote Originally Posted by asdfca View Post
    There is an exploit running in the wild that can give full control of your computer if you download an improper torrent file.

    For PoC : http://milw0rm.com/exploits/3296
    You're a bit late m8 - but thanks for the sentiment.
    Just update to the latest vn - b490 - available from.. well..you know !

  6. BitTorrent   -   #6
    that exploit only works on xp running service pack 1 .. if u guyz have sp2 , u r safe.. !

    isnt that a buffer overflow exploit ??

  7. BitTorrent   -   #7
    DISABLED PRIVS
    Join Date
    Jan 2007
    Posts
    253
    Quote Originally Posted by bytetorrent View Post
    that exploit only works on xp running service pack 1 .. if u guyz have sp2 , u r safe.. !

    isnt that a buffer overflow exploit ??

    just read the code of that exploit and u will know, what actually it do.

  8. BitTorrent   -   #8
    Poster BT Rep: +5
    Join Date
    Apr 2006
    Posts
    266
    heard build 490 is fine, is that right?

  9. BitTorrent   -   #9
    Quote Originally Posted by prima1 View Post
    heard build 490 is fine, is that right?
    is fine. I use it on Windows Vista

  10. BitTorrent   -   #10
    Poster BT Rep: +6BT Rep +6
    Join Date
    Feb 2007
    Posts
    59
    I use build 490 and dont have problems yet

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •