Results 1 to 7 of 7

Thread: Nview Watchin Movies Ona Tv

  1. #1
    i have the latest nvidia drivers including the new painintheass nview manager. everything appears on the tv except movies pukka dvd or divx window/screens are blank black. any ideas anyone. cheers SYL

  2. Movies & TV   -   #2
    You probably have to select the 'Make this the primary monitor' option below the nView window.

    Dvd, DivX and the like can only be overlayed on the primary monitor
    Can't remember a movie's name? Ask help at MovieWorld's Lost & Found

  3. Movies & TV   -   #3
    tried that but the movie still doesn't appear. Everything else does tho. which made me wonder if it was some kinda macro vision bollax. Never had a problem b4 the latest couple of nvidia drivers with the start menu nview thing that sits in the bottom rh corner!

  4. Movies & TV   -   #4
    it used to appear on both monitors at the same time.

  5. Movies & TV   -   #5
    Join Date
    Feb 2003
    Do you play your movies with BSplayer than I know what your doing wrong:

    Open BSplayer -> Options -> Preferences -> Video -> turn off 'Use Overlay'

    If you do this you see your movies on TV !!

  6. Movies & TV   -   #6
    ok got it now. thx very much. but wat a hassle. i used to be able to start the movie on my monitor and it would appear on both screens. the i would change the resolution within the bsplaya itself to suit the tv. the movie would appear on both screen and the on exiting bsplaya the monitor resolution would default back to original settings. oh well! thats progress i sppose

  7. Movies & TV   -   #7
    Join Date
    Mar 2003
    M8 mayb when u installed the latest drivers it set everything back to default,hav u rechecked all ur settins,mayb one of them hav changed or somthing.there overlay option in the drivers properties.

    I'm i'm d/loadin'them at the moment ..c if i get the same trouble


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts