Your Ad Here Your Ad Here
Results 1 to 9 of 9

Thread: Azureus wont download with wireless connection

  1. #1
    popwar's Avatar Popwar
    Join Date
    Sep 2006
    Location
    Ohio
    Age
    29
    Posts
    232
    ever since i had to connect to my brothers wireless network i cant download off azureus really. 2kb/s max. i've tried turnin upnp off and resetting the router and forwarding ports none of those thigns works. i've looked at the azureus wiki on NAT problems they still dont help. sometimes i get message on az says UPnP Mapping peer data port (TCP/57531) failed. or any port i try. it also shows up as UDP too. i dont know what the hell is wrong. my firewall is turned off and everything. its a linksys WRT54G router i think and i have a netgear WG111 802.11g Wireless USB 2.0 network adapter.

  2. Software & Hardware   -   #2

  3. Software & Hardware   -   #3
    emsee's Avatar Poster BT Rep: +25BT Rep +25BT Rep +25BT Rep +25BT Rep +25
    Join Date
    Mar 2007
    Age
    36
    Posts
    644
    hey men
    i had the same problem and im using the edimax wireless router.
    the problem was with the ports in the router you have to open them

  4. Software & Hardware   -   #4
    Ive tried portwarding, hasnt worked, i cant seem to connect to any seeders or peers either on most movies, Ive downloaded the on a mates laptop, worked fine. So still no luck, sum type of settings sumwheer??

  5. Software & Hardware   -   #5

  6. Software & Hardware   -   #6
    Nope So annoying, was fine until reformated, and reinstalled.

  7. Software & Hardware   -   #7
    raspberry1331's Avatar Poster BT Rep: +2
    Join Date
    Apr 2006
    Posts
    413
    how about trying utorrent?

  8. Software & Hardware   -   #8
    Just tryed it, currently downloading at under 10kbps qwith 46 seeders and 50 peers

  9. Software & Hardware   -   #9
    Poster BT Rep: +5
    Join Date
    Dec 2006
    Posts
    45
    What's the usual speed u got b4 formatting?

    You might wanna try reinstalling/updating the wireless adapter driver.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •