Your Ad Here Your Ad Here
Results 1 to 9 of 9

Thread: Star Wars Jedi Knight Ii: Jedi Outcast

  1. #1
    I d/l the FLT. Shareactor release of the game, it was a bin and cue, but when i tried to burn it, it it gave me the message that there was an error opening the first line of the cue file. Newyz, i converted it to into an ISO file and extracted and got the cracks for it.
    However, when i was playing (sp and mp) i kept getting the msg "CL_ParsePacketEntities: end of message"
    I got the patch 1.04 and the crack for that, but the game kept giving me this msg. What can i do to fix it, will re-installing the game work? Do i have to download something else?
    I d/Led it off of eMule so i dont think it is corrupted

  2. Games   -   #2
    Thats an error that you get from a crappy no cd patch. I got one that finally let me play, but that was only on single player. Try they should have one if it exists.

  3. Games   -   #3
    The megagames site doesnt have a working one

  4. Games   -   #4
    Easy solution would be to burn the .iso and play it with the cd.
    That way you don't need the no-cd crack. Worked for me...
    Can't remember a movie's name? Ask help at MovieWorld's Lost & Found

  5. Games   -   #5
    If you got it from eMule ...try using ISO Buster or WinISO to open the BIN and look for the crack.

    Most of the time sharereactor releases put the crack on one of the BINs.

  6. Games   -   #6
    Or if you still have the BIN, try loading it on the latest version of Daemon Tools or Alcohol 120% Virtual CD, it can emulate many games

  7. Games   -   #7
    ahh, ic, makes sense, thx

  8. Games   -   #8
    Make sure you get the cue file, or at least have the right name for the cd, or your just wasting your time.

  9. Games   -   #9
    Join Date
    Feb 2003
    Boston, MA
    Like the Notorious said, burn the ISO and use that as your play disk. Jedi Outcast has no oneline key so you'll just have to use a CD.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts