Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: Just A Little Question

  1. #1
    BANNED
    Join Date
    Feb 2003
    Location
    Australia
    Posts
    2,397
    When I click on a link in IE to view a mpeg file it has to save it to disk first before I can preview it. becasue since I installed winamp it think it has to be previewed in winamp but how do I get it to so when I click on the link WMP automaticlly comes up like it did before and preview it??

  2. Software & Hardware   -   #2
    I have the same problem .Someone heeeeeeeeeelp!!!

  3. Software & Hardware   -   #3
    Poster
    Join Date
    Mar 2003
    Posts
    3,597
    Duties are not performed for duty's sake, but because their neglect would make the man uncomfortable. A man performs but one duty - the duty of contenting his spirit, the duty of making himself agreeable to himself.
    Mark Twain

  4. Software & Hardware   -   #4
    if you go into folder options on your operating system ( start- settings-conttrol panel -folder options) hit the "file Types" tab - scroll down to .WMP extension - Hit Change and channge the default player to whatever you want or click advanced - and change the PLay Option to you Internet explorer Target ex .....

    "C:\Program Files\Windows Media Player\wmplayer.exe" /prefetch:6 /Play "%L"
    or I guess you can just desellect that extension in you Winamp Setup for default player for .wmp

  5. Software & Hardware   -   #5
    BANNED
    Join Date
    Feb 2003
    Location
    Australia
    Posts
    2,397
    thanks guys

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •