Your Ad Here Your Ad Here
Results 1 to 9 of 9

Thread: Azureus 3.0 (Beta)

  1. #1
    kayvanblue's Avatar Poster BT Rep: +11BT Rep +11BT Rep +11
    Join Date
    Oct 2005
    Location
    Tehran-iran(toronto)
    Age
    35
    Posts
    533

    Question Mark

    is it to early to upgrade?Does anyone has any success with this new version?

  2. BitTorrent   -   #2
    RTFM's Avatar <? print "BCC"; ?> BT Rep: +6BT Rep +6
    Join Date
    Mar 2007
    Posts
    533
    Most trackers recommend that you don't use beta releases, but I doubt there's any harm.

  3. BitTorrent   -   #3
    Member BT Rep: +30BT Rep +30BT Rep +30BT Rep +30BT Rep +30BT Rep +30
    Join Date
    Mar 2007
    Posts
    1,617
    The only tracker I know that forces you to use the latest version is W-B. I don't know why since all the other trackers accept 2.5.0.4

  4. BitTorrent   -   #4
    sert's Avatar t r e s BT Rep: +12BT Rep +12BT Rep +12
    Join Date
    May 2006
    Posts
    641
    well w-b disallowed the use of versions 2.*** because of couple of mods around

    these mods are not available for version 3.* and therefore is allowed, but probably soon will be disallowed too

  5. BitTorrent   -   #5
    mbucari1's Avatar Poster BT Rep: +35BT Rep +35BT Rep +35BT Rep +35BT Rep +35BT Rep +35BT Rep +35
    Join Date
    Jan 2007
    Age
    30
    Posts
    2,871
    I tried the 3.0b, but hated it. Went back to 2.5.4

  6. BitTorrent   -   #6
    xavi89's Avatar Antimadridista BT Rep: +3
    Join Date
    Mar 2007
    Posts
    78
    yes, new version is very bad

  7. BitTorrent   -   #7
    BANNED BT Rep: +4
    Join Date
    Mar 2007
    Posts
    115
    dont use the betas version

  8. BitTorrent   -   #8
    Quote Originally Posted by kayvanblue View Post
    is it to early to upgrade?Does anyone has any success with this new version?
    If you don't like the new interface, you can turn it off and use the old interface. There are some fixes for things in there which aren't in 2.5.0.4....

  9. BitTorrent   -   #9
    Quote Originally Posted by saulin View Post
    The only tracker I know that forces you to use the latest version is W-B. I don't know why since all the other trackers accept 2.5.0.4
    My site ussually requires you to keep your clients up to date as well.
    W-B isnt the only one... there are a few others that do the same.

    Most of the time the software is updated for a reason....
    Whether it be for fixing bugs or for adding new functions.. ect...
    Either case the newer versions should be better even if they are betas.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •