Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Who else is waiting for 3.30 OE?

  1. #1
    silent h3ro's Avatar Poster BT Rep: +9BT Rep +9
    Join Date
    Nov 2003
    Location
    Detroit
    Age
    27
    Posts
    4,461
    It's already been 3 days and I haven't seen any news from Dark Alex about it. I have a downgraded v1.5 PSP right now and I'm waiting for it so I can put a custom firmware on it.

  2. Games   -   #2
    Only if he adds some nice features otherwise I'll stick with 3.03 oe I'm still debating if I should fix my corrupt keys. The only issue I notice is unable to turn on with less then 15% (I think that is the %)battery power,unless on ac power.

  3. Games   -   #3
    silent h3ro's Avatar Poster BT Rep: +9BT Rep +9
    Join Date
    Nov 2003
    Location
    Detroit
    Age
    27
    Posts
    4,461
    The only real reason that you should be sticking to 3.03 OE is if you customize your XMB, otherwise you may as well upgrade to 3.10 OE.

    Quote Originally Posted by accat13
    The only issue I notice is unable to turn on with less then 15% (I think that is the %)battery power,unless on ac power.
    What?

  4. Games   -   #4
    Quote Originally Posted by Gam3Guy View Post
    The only real reason that you should be sticking to 3.03 OE is if you customize your XMB, otherwise you may as well upgrade to 3.10 OE.

    Quote Originally Posted by accat13
    The only issue I notice is unable to turn on with less then 15% (I think that is the %)battery power,unless on ac power.
    What?
    The original TA-082 2.71 downgrader caused some keys to be changed that did not require changing....This causes some minor issues...They can now be fixed....But I don't like messing around with the flash...My only concern is some later firmware upgrade may not work unless the keys are correct ....
    I know of a couple of postings that seriously discuss this issue
    http://forums.maxconsole.net/showthread.php?t=44871
    and this newer fix by chilly willy http://www.psp-hacks.com/2007/04/05/...-v10-released/
    As usual don't mess with this unless you know what you are doing and have read all of it It only pertains to certain psp's and certain downgraders
    On a side note reading certain post it seems the new OE firmware from Dark Alex has been delayed due his psp died...(may it rest in peace)Or it could be Ebayed as an museum piece O-well you know what they say "good things come to those who wait"...Just bought my youngest a R4 for his DS .....Boy you sure can save many backups on a 1gig stick

  5. Games   -   #5
    Okay meaby I will find answers here !

    My tought about 3.30 oe is that I really don't need it. I have a TA-082 under 3.10 OE a' (not fixed). 1-2 month ago I installed a mod wich compiled every prx plugins for the Pop emulator from 3.03 to 3.10 in a folder inside the GAME folder. Then when I started a psx game I had a new menu giving me the choice of every Pop versions I had previously inserted.. Since the news from Dark Alex was denying any ''specials'' features for the upocoming 3.30, I was wondering if I could just exctract the prx plugins of 3.30 to the same folder were previous versions are. I don't wana flash my psp needlesly...


    Any one had the same idea ? will this work ?

    thx

  6. Games   -   #6
    silent h3ro's Avatar Poster BT Rep: +9BT Rep +9
    Join Date
    Nov 2003
    Location
    Detroit
    Age
    27
    Posts
    4,461
    Quote Originally Posted by Melchior00 View Post
    Okay meaby I will find answers here !

    My tought about 3.30 oe is that I really don't need it. I have a TA-082 under 3.10 OE a' (not fixed). 1-2 month ago I installed a mod wich compiled every prx plugins for the Pop emulator from 3.03 to 3.10 in a folder inside the GAME folder. Then when I started a psx game I had a new menu giving me the choice of every Pop versions I had previously inserted.. Since the news from Dark Alex was denying any ''specials'' features for the upocoming 3.30, I was wondering if I could just exctract the prx plugins of 3.30 to the same folder were previous versions are. I don't wana flash my psp needlesly...


    Any one had the same idea ? will this work ?

    thx
    I would wait, because Dark Alex is putting special features in his next OE right now. They already confirmed it on pspupdates that PS1 emulation will be faster. I'm not exactly sure why you would even risk bricking your psp while the new OE is being created with special features.

  7. Games   -   #7
    I could brick my psp by flashing to the upcoming .30 oe but with the pop prxloader under the recovery menu I could meaby just had the .30 plugins instead of a firmware upgrade. Meaby the POP have simply changed too much for that trick to work, but I don't inderstand why nobody talks about it.

  8. Games   -   #8
    i use 3.03OE and i love it i dont wait for anything

  9. Games   -   #9
    silent h3ro's Avatar Poster BT Rep: +9BT Rep +9
    Join Date
    Nov 2003
    Location
    Detroit
    Age
    27
    Posts
    4,461
    Ok 3.30 OE is has been released now... wohooo!

    EDIT: Install guide: here
    Last edited by silent h3ro; 04-15-2007 at 11:57 PM.

  10. Games   -   #10
    SirGray's Avatar .:Lucky:.
    Join Date
    Sep 2005
    Posts
    320
    hmm my 3.03 OE-C works great for me, Whats the benifit in risking a brick to get 3.30 OE?
    KOS-MOS:"I have analyzed the situation,and by my current calculations I would say we are screwed."

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •