Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Leeware Not Connectable?

  1. #1
    RTFM's Avatar <? print "BCC"; ?> BT Rep: +6BT Rep +6
    Join Date
    Mar 2007
    Posts
    533
    Ever since their small network mishap recently, I haven't been connectable on RevTT and Pisexy (and any other trackers that show this, don't remember which ones). Any other Leeware users with this problem?

  2. BitTorrent   -   #2
    Xaeron's Avatar Poster BT Rep: +7BT Rep +7
    Join Date
    Mar 2007
    Posts
    134
    I think it's possible... I'm not seeding to trackers which show this information at the moment :/ But my overall speed has decreased a lot in a day or two. I used to get speeds as high as 2000kB/s but now I'm doing 80-150kB/s

  3. BitTorrent   -   #3
    maxrebo's Avatar Poster BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    Feb 2007
    Posts
    110
    Quote Originally Posted by Xaeron View Post
    I think it's possible... I'm not seeding to trackers which show this information at the moment :/ But my overall speed has decreased a lot in a day or two. I used to get speeds as high as 2000kB/s but now I'm doing 80-150kB/s
    I've noticed the same in the last day. Basically ever since it went down for a short time. Leeware apparently reached its full capacity and expanded to new servers yesterday, but it seems to me that the WAN links are still what they were before...

    TheQuasi, I've had no trouble with Pisexy, but I haven't been able to get RevTT working on it, before or after the downtime. That's probably because I'm using TorrentFlux though.

  4. BitTorrent   -   #4
    Poster BT Rep: +11BT Rep +11BT Rep +11
    Join Date
    Feb 2007
    Posts
    128
    my utorrent webui isn't working :-/

    i can ssh/vnc in, and utorrent is running, but i cant view webui.

  5. BitTorrent   -   #5
    not.so.legend BT Rep: +40BT Rep +40BT Rep +40BT Rep +40BT Rep +40BT Rep +40BT Rep +40BT Rep +40
    Join Date
    Dec 2006
    Posts
    1,246
    Quote Originally Posted by joyntkid View Post
    my utorrent webui isn't working :-/

    i can ssh/vnc in, and utorrent is running, but i cant view webui.
    try restart back ur vnc

  6. BitTorrent   -   #6
    - - NL - - BT Rep: +16BT Rep +16BT Rep +16BT Rep +16
    Join Date
    Apr 2007
    Posts
    329
    just restart your server and it must work normal.

    Quote Originally Posted by joyntkid View Post
    my utorrent webui isn't working :-/

    i can ssh/vnc in, and utorrent is running, but i cant view webui.

  7. BitTorrent   -   #7
    mbucari1's Avatar Poster BT Rep: +35BT Rep +35BT Rep +35BT Rep +35BT Rep +35BT Rep +35BT Rep +35
    Join Date
    Jan 2007
    Age
    30
    Posts
    2,871
    I'm connectible.

  8. BitTorrent   -   #8
    RTFM's Avatar <? print "BCC"; ?> BT Rep: +6BT Rep +6
    Join Date
    Mar 2007
    Posts
    533
    I thought about changing ports after initially posting this, I'll go try right now.

  9. BitTorrent   -   #9
    not.so.legend BT Rep: +40BT Rep +40BT Rep +40BT Rep +40BT Rep +40BT Rep +40BT Rep +40BT Rep +40
    Join Date
    Dec 2006
    Posts
    1,246
    Quote Originally Posted by TorrenTy View Post
    just restart your server and it must work normal.

    Quote Originally Posted by joyntkid View Post
    my utorrent webui isn't working :-/

    i can ssh/vnc in, and utorrent is running, but i cant view webui.
    how to restart the server..??
    izzit VNC..??

  10. BitTorrent   -   #10
    Mr Nice Guy BT Rep: +40BT Rep +40BT Rep +40BT Rep +40BT Rep +40BT Rep +40BT Rep +40BT Rep +40
    Join Date
    Dec 2006
    Posts
    362
    restart utorrent................worked 4 me...........i had the same problem

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •