Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Grabit and Vista

  1. #1
    Ok is this just me or everyone. When I was using Grabit in winxp you click on nzb file and it would download the files pertaining to the nzb file and put them in a folder usually name the folder from what ever group the file was coming out of. well now Since I have installed Vista and click on NZb file grabit downloads it but it doesnt put it anywhere that I can find it doesnt create the folder. I have tried a couple of different files still same result. The real head scratcher is I do a search in Vista and it cant even find the files that I downloaded. So what the heck. I have looked in every file and folder on my hard drive and cant find them anyone else with Vista having this problem or at least know where vista is putting the files?

  2. Newsgroups   -   #2
    Thats because Vista is not giving grabit admin rights so therefore it can not create a folder. Run Grabit as admin (should be under compatibility tab) and it will then be able to do everything it should be. No clue as to where they are now though.

  3. Newsgroups   -   #3
    Well that didnt seem to work either. But thanks for the respond I guess I will keep screwing around with it. Or look for a program similer to grabit that works in vista.

    and hey I did learn something after several clicks here and their I now know how to set compatibility with older programs.

  4. Newsgroups   -   #4
    Vista sucks...this is just another reason for me to stay away from it. I will use xp until I am forced to change by way of obsolete software.

    It does seem that vista may not have even let you download the files...or if it did...they were hidden.

    This is what makes me stay away from that program!

  5. Newsgroups   -   #5
    dutchmaster420's Avatar God's Son
    Join Date
    Feb 2006
    Location
    Long Island, NY
    Age
    30
    Posts
    3,136
    Im using grabit with vista ulimate 64bit and its working great

    check the cache folder in grabit

  6. Newsgroups   -   #6
    i have vista home premium and it works perfectly. check the setting for where it's supposed to save the files. maybe you don't have a folder specified, or one that doesn't exist.

  7. Newsgroups   -   #7
    kayvanblue's Avatar Poster BT Rep: +11BT Rep +11BT Rep +11
    Join Date
    Oct 2005
    Location
    Tehran-iran(toronto)
    Age
    35
    Posts
    533
    i was just gonnna ask the same question! what a small world!!!!!!
    i have the same problem, i managed to find the files though in a folder "Archive" but they are bunch of plane files they are not even show up as par or rar when i right click on them to open any of them with winrar i got this message "file is damaged or missing"
    i m going to save all the those files on a usb drive and open them on my other computer with xp pro!
    Last edited by kayvanblue; 04-12-2007 at 07:04 PM.

  8. Newsgroups   -   #8
    - - NL - - BT Rep: +16BT Rep +16BT Rep +16BT Rep +16
    Join Date
    Apr 2007
    Posts
    329
    i have test vista also , everything you did on xp is in principle able to do on vista . in your case you have to be admin or run the dll with admin privileges sothat it work probably .

  9. Newsgroups   -   #9
    grabit works on vista here

  10. Newsgroups   -   #10

    Urgent

    [quote=kayvanblue;1909206]i have the same problem, i managed to find the files though in a folder "Archive" but they are bunch of plane files they are not even show up as par or rar when i right click on them to open any of them with winrar i got this message "file is damaged or missing"[quote]

    where can i find this map? i would like to download the 20G of useles files
    Last edited by ihagens; 04-26-2007 at 09:43 PM.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •