Your Ad Here Your Ad Here
Results 1 to 8 of 8

Thread: Problem with my Graphic card

  1. #1
    Hello,
    I have the Radeon 9550 ati AGP Graphic card and for some reason when im trying to see the computer on the tv i can't see colours only black and white...
    What can i do?

  2. Software & Hardware   -   #2
    mbucari1's Avatar Poster BT Rep: +35BT Rep +35BT Rep +35BT Rep +35BT Rep +35BT Rep +35BT Rep +35
    Join Date
    Jan 2007
    Age
    30
    Posts
    2,871
    sounds like you're using composite. Are you sure All are plugged in?

  3. Software & Hardware   -   #3
    lynx's Avatar .
    Join Date
    Sep 2002
    Location
    Yorkshire, England
    Posts
    9,810
    You need to check that your output matches your tv - colour is usually lost if your tv is NTSC standard and you give it a PAL signal, or vice-versa.
    .
    Political correctness is based on the principle that it's possible to pick up a turd by the clean end.

  4. Software & Hardware   -   #4
    buy a color tv??

    j/k
    i usually have this problem but is fixed by just unplugging and repluggin the cables back in... and then telling the computer to resend the signal to the tv...

  5. Software & Hardware   -   #5
    First of all thank you very much 4 your help...
    I do connect with composite and i tried all the coloures i have and in some i cant see a picture at all and in those i do see a picture it's in blak&white...
    i tried unpluggin and everythin but that didn't help.
    I am using the pal format in my region...
    How do i chack rather my output is the same as my tv?
    Oh and i saw in colour before i did a format so i guess my connection is fine no?
    What alse can be the problem?

  6. Software & Hardware   -   #6
    mym_2006's Avatar Torrent Lover BT Rep: +13BT Rep +13BT Rep +13
    Join Date
    Mar 2007
    Location
    CaiRo
    Posts
    258
    be sure that your option is right bro but if it big problem you should e-mail ati




  7. Software & Hardware   -   #7
    lynx's Avatar .
    Join Date
    Sep 2002
    Location
    Yorkshire, England
    Posts
    9,810
    On some cards you switch between NTSC and PAL with a jumper on the card. If you haven't changed anything on the card that's unlikely to be the problem.

    Generally, there should be a setting in the drivers to switch output format between NTSC and PAL. I don't know where you select that option since I don't have an Ati card. I know the option must exist because I've seen reports of a fixed bug in the latest Vista drivers.

    Quote Originally Posted by mym_2006 View Post
    be sure that your option is right bro but if it big problem you should e-mail ati
    All you'll probably get back is a link to the manual, and that tells you f-all because Ati don't seem to care whether you can use their products successfully. That's why I stick to Nvidia.
    Last edited by lynx; 04-25-2007 at 09:45 AM.
    .
    Political correctness is based on the principle that it's possible to pick up a turd by the clean end.

  8. Software & Hardware   -   #8
    well actually i have the same prob with an nvidia card he 7600 gt...
    and i wrote to the both of them telling them my prob (ati and nvidia) and after weeks of correspnoding i got nothing from them accept they told me update the driver (dont they think i allready tried that) and if that wont work then to send them the card... and what to stay without a grphic card until they will send me a new one?!
    Last edited by CMS2123; 04-25-2007 at 01:10 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •