Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Msn Messenger

  1. #1
    hi all heres a head scratcher,i am using win xp pro,only recently installed software was driver for graphics card.problem is this msn messenger is running in the background when the comp starts i have checked in start up its not there.the actual proggramme isnt running just msmsgs.exe in processes i can turn it off there but forget sometimes when i boot up.I have uninstalled the prog even got the wndow up sayng all componants of msn messenger have been uninstalled i reboot and there it is again without the prog.people can message me even though i didnt have the prog???? i have now installed msn messenger 6.0 and when i log on a window says i have benn logged off messenger cos its being used in another location then 6.0 starts i have now kicked norton out and got zone in and that blocks messenger but doesnt help me all that much....oh i am also getting sent im's from same two people asking me to view there web cam(spam )so i then done full system scan to ceck for viruses trojans etc that was clear,dl spybot search and destroy had quite a bit of junk on there but nothing that would start messenger.
    if n e 1 has any ideas please help thanx

  2. Software & Hardware   -   #2
    Poster
    Join Date
    Mar 2003
    Posts
    3,597
    Have you tried XP Anti Spy? It will remove MSN messenger from auto start or remove it completely. Maybe run a checkdisk from the command prompt too to clean things up c:>chkdsk /r should do it. Type Y for yes and then reboot.

    Just paste the Anti spy on the desktop so you can check the settings later.

  3. Software & Hardware   -   #3
    yup have been running anti spy for a while hasnt switched it off as i think it looks for a prog to disable and the prog isnt there(well obviously it is but not running as such )have run chddsk that didnt help have also used selective start up. i am at a loss..oh yeah the other thing is its msn 4.0 which i have never had on my system !!!

  4. Software & Hardware   -   #4
    Poster
    Join Date
    Mar 2003
    Posts
    3,597
    Have you checked the reg keys under software/MS ? Do a "find" in regedit and see if it finds it. Just delete the whole key from the sidebar and reboot. If it's still there it has to be part of the OS.

  5. Software & Hardware   -   #5
    Poster
    Join Date
    May 2003
    Location
    Manchester, U.K.
    Posts
    542
    Just got xp AntiSpy nice tip guys.

  6. Software & Hardware   -   #6
    another easy way to fix this annoyance is to go to c:/program files/messenger and re-name the folder named messenger to messenger-off
    this will disable messenger

  7. Software & Hardware   -   #7
    Glad my probs could help niel .......ballum this is what i am guessing but what i dont understand is why should it all of a sudden start happening.when i installed os i made sure i had no connections to the outside world apart from ones i installed.i can block it easily enough but i am just wandering why it started and if anyone else has had the prob.i read the archives and see similar probs but they appear to been after someone has installed or upgraded things like oe which is understandable.I just dont like the fact that my comp is trying to connect without my permission Thanks for help btw

  8. Software & Hardware   -   #8
    bdh1 thanks how easy was that ....any ideas why it was doing that and y it started all of a sudden?

  9. Software & Hardware   -   #9
    Go to Control Panel\Admin\Services\ and turn it off. It's a messenger service that has nothing to do with Windows Instant Messenger.

  10. Software & Hardware   -   #10
    Poster
    Join Date
    Mar 2003
    Posts
    3,597
    Originally posted by Texallen@5 June 2003 - 17:54
    Go to Control Panel\Admin\Services\ and turn it off. It's a messenger service that has nothing to do with Windows Instant Messenger.
    The file name is msmsgs.exe Did you read ALL of the steps he listed? And by your naming of the services it sounds like you may have the two programs confused yourself.

    FILENAME: Msmsgs.exe.
    PROGRAM NAME: MSN and Windows Messenger.
    DESCRIPTION: Microsoft's IM client.
    Quote MS
    When you shut down your computer, Windows Messenger may stop responding (hang). When this occurs, you receive a Terminate Program dialog box that states "Msmsgs.exe not responding"
    Quote Computing.net
    Loadqm apparently is a file that handles a cache of information when you load your sessions in MSN Messenger (its excutable name : msmsgs.exe).
    Quote www.acorn-online
    Other users have reported a similar problem associated with MSN. Even when uninstalled, it will leave an icon in the Tray at the right of the task bar indicating that MSN is not active. If you right-click on it, pick Close, and it disappears. . . until you restart the computer. If you click on it, you end up with a series of questions, but none that will shut it down permanently. I found accidentally that the culprit was the msmsgs.exe file. It was in a folder named Messenger which, when deleted, solved the problem.
    Quote forums.betarun.net
    This tip works with Windows 2000 and XP using all versions of MSN Messenger.
    MSN Messenger always loads automatically when visiting Hotmail and/or other related web sites.
    But you can prevent this from happening by hacking the Registry.
    Open Regedit and go to:

    HKEY_CLASSES_ROOTCLSID{F3A614DC-ABE0-11d2-A441-00C04F795683}LocalServer32

    Start by backing up this Registry key, in case you want to reenable it for some reason in the future.
    Delete the entire line which displays the path to MSMSGS.EXE from the "(Default)" String Value: double-click on it -> delete the entire Value data line -> click OK or hit Enter.
    Close Regedit.
    MSN Messenger will stop loading from now on."

    ADD-ON: Alternatively you can run this REG file (name it NOMSN.REG for example) you can create using Notepad, by (double)-cliking on it in Windows Explorer:


    -----Begin cut & paste here-----
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINESOFTWAREClassesCLSID{F3A614DC-ABE0-11d2-A441-00C04F795683}LocalServer32]
    @=""

    ------End cut & paste here------
    UPDATE: "This tweak did stop MSN Messenger, but as a result it also caused MS Outlook Express 6.0 (OE6) to take an extremely long time to load (30 seconds).
    After racking my brains out for days, I found 2 other Registry keys that need to be modified in order to cut down on OE6's loading time:

    Use Notepad to save this as MSNOFF.REG:


    -----Begin cut & paste here-----
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOTCLSID{FB7199AB-79BF-11d2-8D94-0000F875C541}InProcServer32]
    @=""
    "ThreadingModel"=""

    [HKEY_CLASSES_ROOTCLSID{FB7199AB-79BF-11d2-8D94-0000F875C541}LocalServer32]
    @=""

    ------End cut & paste here------
    Use Notepad to save this as MSNON.REG:


    -----Begin cut & paste here-----
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOTCLSID{FB7199AB-79BF-11d2-8D94-0000F875C541}InProcServer32]
    @="C:\Program Files\Messenger\msgsc.dll"
    "ThreadingModel"="Apartment"

    [HKEY_CLASSES_ROOTCLSID{FB7199AB-79BF-11d2-8D94-0000F875C541}LocalServer32]
    @=""C:\Program Files\Messenger\msmsgs.exe""

    ------End cut & paste here------
    Run MSNOFF.REG to turn these Registry keys OFF (speeds up OE6) or MSNON.REG to turn them back ON (default)."


    "To get rid of (uninstall) WinXP MSN Messenger permanently, click the Start button -> click Run... -> paste this single line in the command box:

    RUNDLL32 ADVPACK.DLL,LaunchINFSection %windir%INFMSMSGS.INF,BLC.Remove

    and finally click OK or hit Enter."

    To prevent MSN Messenger from loading automatically whenever you access your Hotmail (MSN) e-mail account, run Regedit and go to:
    HKEY_CLASSES_ROOTMessenger.MsgrObject

    Right-click on the "Messenger.MsgrObject" Registry subkey above -> select Rename -> replace entire original text string above with this one (example):

    Messenger.MsgrObject-DISABLED!

    -> click OK or hit Enter -> exit the Registry Editor.
    Alternatively you can delete this subkey, but BACK IT UP FIRST!

    To prevent MSN Messenger from loading/running in Win2000/XP, run Regedit and go to:
    HKEY_LOCAL_MACHINESoftwarePoliciesMicrosoftMessengerClient

    Create if not present or modify if present these two DWORD [REG_DWORD] Values in the right hand pane: right-click on an empty spot -> select New -> Key -> DWORD -> name them "PreventAutoRun" and "PreventRun" (don't type the quotes) respectively -> right-click on each one and type 1 in the Decimal box -> click OK -> exit the Registry Editor.
    These settings will take effect after the first reboot.

    To stop MSN Messenger from loading automatically upon every WinXP startup: click the Start button -> click Run... -> type msconfig -> click OK or hit Enter -> click Startup tab -> remove the check mark next to Windows Messenger -> close Msconfig -> restart Windows.
    Note that this way Messenger still loads when called upon by other apps like Outlook, Outlook Express or Hotmail (MSN) web access.

    To stop MSN Messenger from loading automatically upon every WinXP startup: click the Start button -> click Run... -> type gpedit.msc (Group Policy Editor) -> click OK or hit Enter -> select Per Machine Restriction -> Computer Configuration -> Adminstrative Templates -> Windows Components -> Windows Messenger -> change from automatic to manual or disable it. Then: Per User Restriction -> User Configuration -> Adminstrative Templates -> Windows Components -> Windows Messenger -> change from automatic to manual or disable it -> exit GPE -> restart Windows.
    In case after doing this Outlook or Outlook Express takes too long to open, you need to also:
    MS Outlook Express -> Tools -> Options -> General tab -> turn off Messenger Support.
    MS Outlook -> Tools -> Options -> Other -> turn off Messenger Support.

    To prevent MSN Messenger from automatically signing in using a registered Microsoft Passport account: click the Start button -> click Run... -> type control userpasswords2 -> hit Enter or click OK -> click Advanced tab -> select Manage Passwords -> delete all Passport entries -> click OK/Apply.
    Then run MSN Messenger -> sign in -> type your passport, e-mail address and password -> uncheck the "Sign me in automatically" box -> save your settings and close MSN Messenger.

    "To permanently disable MSN Messenger when using Outlook (Express) or Hotmail web site, simply rename the Crogram FilesMessenger folder to Messenger-OFF! (example).
    This will effectively shut down Messenger, but not interfere with the loading of Outlook."
    And this little Gem>>

    http://www.thundercloud.net/help/virus-ale...lcarys-Bamm.htm

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •