Your Ad Here Your Ad Here
Results 1 to 9 of 9

Thread: problem with webui leeware sever

  1. #1
    Poster BT Rep: +23BT Rep +23BT Rep +23BT Rep +23BT Rep +23
    Join Date
    Dec 2006
    Posts
    597
    fixed
    Last edited by mortalman; 05-03-2007 at 08:28 AM.

  2. BitTorrent   -   #2
    Poster BT Rep: +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45
    Join Date
    Dec 2006
    Location
    Texas, USA
    Posts
    630
    can you access via putty?

  3. BitTorrent   -   #3
    Poster BT Rep: +23BT Rep +23BT Rep +23BT Rep +23BT Rep +23
    Join Date
    Dec 2006
    Posts
    597
    fixed
    Last edited by mortalman; 05-03-2007 at 08:28 AM. Reason: Automerged Doublepost

  4. BitTorrent   -   #4
    QstorM's Avatar Poster BT Rep: +3
    Join Date
    Feb 2007
    Location
    New York
    Age
    32
    Posts
    181
    working fine here, did you change anything?

  5. BitTorrent   -   #5
    Poster BT Rep: +23BT Rep +23BT Rep +23BT Rep +23BT Rep +23
    Join Date
    Dec 2006
    Posts
    597
    fixed
    Last edited by mortalman; 05-03-2007 at 08:28 AM. Reason: Automerged Doublepost

  6. BitTorrent   -   #6
    QstorM's Avatar Poster BT Rep: +3
    Join Date
    Feb 2007
    Location
    New York
    Age
    32
    Posts
    181
    hmm I don't know, check utorrent>preferences>advanced>webui and make sure its on port 8080 and make sure enable web interface is checked.

  7. BitTorrent   -   #7
    Poster BT Rep: +23BT Rep +23BT Rep +23BT Rep +23BT Rep +23
    Join Date
    Dec 2006
    Posts
    597
    it is

    fixed it
    it needed to be restarted i noticed the http// at the top of utorrent was not working so i restarted utorrent

    why every time i restart utorrent it get a listen error

    and i always got to change ports
    Last edited by mortalman; 04-28-2007 at 05:27 AM. Reason: Automerged Doublepost

  8. BitTorrent   -   #8
    Poster BT Rep: +5
    Join Date
    Apr 2006
    Posts
    266
    Quote Originally Posted by mortalman View Post
    it is

    fixed it
    it needed to be restarted i noticed the http// at the top of utorrent was not working so i restarted utorrent

    why every time i restart utorrent it get a listen error

    and i always got to change ports
    same thing happened to me twice
    you don't have to restart utorrent, just disable and re-enable the webui when this happens

  9. BitTorrent   -   #9
    Poster BT Rep: +23BT Rep +23BT Rep +23BT Rep +23BT Rep +23
    Join Date
    Dec 2006
    Posts
    597
    fixed
    Last edited by mortalman; 05-03-2007 at 08:28 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •