Your Ad Here Your Ad Here
Results 1 to 7 of 7

Thread: WebUI for uTorrent on Leeware doesn't work

  1. #1
    clos's Avatar The Zinc Saucier BT Rep: +25BT Rep +25BT Rep +25BT Rep +25BT Rep +25
    Join Date
    Jan 2007
    Posts
    494
    I have read the guide, when I got to - http://vps---.leeware.com:8080/gui I get a page not found. The zip is in the correct folder and I have web ui enabled.
    Last edited by clos; 04-29-2007 at 12:30 AM.

  2. BitTorrent   -   #2
    QstorM's Avatar Poster BT Rep: +3
    Join Date
    Feb 2007
    Location
    New York
    Age
    32
    Posts
    181
    you type it like this http://vps***.leeware.com:8080/gui/

  3. BitTorrent   -   #3
    josephs911's Avatar Member BT Rep: +30BT Rep +30BT Rep +30BT Rep +30BT Rep +30BT Rep +30
    Join Date
    Jan 2006
    Posts
    939
    a port is always denoted by :
    “When you do things right, people won’t be sure you’ve done anything at all.”


  4. BitTorrent   -   #4
    clos's Avatar The Zinc Saucier BT Rep: +25BT Rep +25BT Rep +25BT Rep +25BT Rep +25
    Join Date
    Jan 2007
    Posts
    494
    Yeah, sorry i wrote in wrong in my post, but thats how I typed it in the browser...I ticked the WebUI box before I but the zip in the folder, is that why maybe?

  5. BitTorrent   -   #5
    try putting a / after gui

  6. BitTorrent   -   #6
    Poster BT Rep: +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45
    Join Date
    Dec 2006
    Location
    Texas, USA
    Posts
    630
    edit: what he said

  7. BitTorrent   -   #7
    clos's Avatar The Zinc Saucier BT Rep: +25BT Rep +25BT Rep +25BT Rep +25BT Rep +25
    Join Date
    Jan 2007
    Posts
    494
    This is in the browser and this is what doesn't work - http://vps---.leeware.com:8080/gui/

    Never mind, figured it out
    Last edited by clos; 04-29-2007 at 12:50 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •