Your Ad Here Your Ad Here
Results 1 to 4 of 4

Thread: frustrated, need help...

  1. #1
    Hi everyone, I'm new here. I used to use limewire but I went back to kazaa lite as I used it before and loved it. My problem I need help with is connecting. I have a Gateway laptop with windows vista premium, and for some reason, whenever I try to connect, my cable modem stops sending and I can't use the internet or kazaa (it don't connect.) I used to have an older HP laptop with windows xp and never had this issue. The only way to resolve it is to reset my modem, which fixes my internet but if I try to connect kazaa again, the problem comes right back. I already checked out the other post that had the link to the snodes and downloaded and installed them, but still nothing. This is the same cable modem I've always had and I have gone into the control panel and shut off the firewall to try and fix it, but no luck with anything yet. Is there something I am missing with vista or my computer? Any help is appreciated. Thanks!


  2. File Sharing   -   #2

  3. File Sharing   -   #3
    thewizeard's Avatar re-member BT Rep: +1
    Join Date
    Jun 2003
    The Netherlands
    Or try returning to Xp until MS has solved all it's teething problems. Like XP I think Vista will be wearing nappies ( diapers) right up until high school or maybe until graduation day..Still don't worry hdd technology will be so far advanced, by then, that Windows should be able to fit on a 500 giga hdd.

    I would suggest you try something completely different. Vargas missed that point. Why not try OpenNap. OpenNap has nothing to do with nappies or diapers. Or News groupen and if you are very brave..BitTorrents..

    this link will help you get started on OpenNap
    Last edited by thewizeard; 05-06-2007 at 03:23 PM.

  4. File Sharing   -   #4
    Quote Originally Posted by Vargas View Post
    try running kazaa in Compatibility Mode?

    Tried this, and still nothing. Any other ideas? By the way, I forgot to mention in the first post that when I had LimeWire, it did the same thing.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts