Your Ad Here Your Ad Here
Results 1 to 3 of 3

Thread: HELP!!! raid card having problems with mobo

  1. #1
    Asus K8N-E Deluxe motherboard
    3ware Escalada 8506-8port RAID card

    These two are having conflicts when there are multiple arrays and one array has my operating system on it. If unplug all arrays except the one my OS is on, the computer boots up fine. If I plug in anymore than that 1 array, the motherboard cannot identify which array to boot off of so it cannot boot up. 3ware claims they have had problems with Asus on this issue before and also had issues with Tian (spelling?). Anyhow, 3ware diagnosis's the problem and then informs the motherboard manufacturers of the problem and how to fix it. This takes 3ware approximately one week to diagnose and then it is in the motherboard manufacturers hands from there. My concern is that Asus will take forever to come out with an update. 3ware couldn't tell me how long it typically takes the motherboard manufacturers to come out with a release.

    So what I'm considering now is to just buy a new motherboard because I don't want to wait for Asus to come out with a release. I was curious if anybody out there happens to have an 8506 raid card with multiple arrays and runs their operating system off of one of them. If this is the case with anybody (which I'm doubting I'll find somebody), please respond with what motherboard you're using. Thanks.

  2. Software & Hardware   -   #2
    lynx's Avatar .
    Join Date
    Sep 2002
    Yorkshire, England
    If 3ware have had this problem before then it would suggest they have already diagnosed and reported the problem to Asus.

    If Asus haven't already fixed it then I would guess they either can't or won't fix it at this late stage in the board's cycle.

    However, there's a bios update (v1006) which mentions sata disk detection and is related to the Nvidia chipset. If you haven't already done so I would suggest making sure you've got the latest bios.
    Political correctness is based on the principle that it's possible to pick up a turd by the clean end.

  3. Software & Hardware   -   #3
    I did all the updates. I ran through everything that 3ware had to suggest and Asus knew it wasn't their problem to fix. Anyhow, after sitting there looking at my raid array configuration screen for about half an hour, trying to think of something to do, I thought maybe the order the arrays are in matters. My raid 5 array was first and my raid 1 (the array with the OS on it) was second. I tried using page up and down, + and - to switch the order of the arrays, but none of that worked. I called up 3ware and asked them how to do it and they told me that the arrays were in order of whichever one was created first. After about another half an hour of sitting there looking at it, I noticed that my raid 5 array was on ports 0,7,8 and my raid 1 was on ports 1,4. I figured that maybe the arrays were in order of ports (the array with the lowest first appearing first) so I swapped the hard drive on port 0 with the hard drive on port 1. Now the raid 1 array was on ports 0 and 4 and the raid 5 array was on ports 1,7,8. This switched the array order and solved my problem. The BIOS was set to boot off of "3ware raid controller" and it just looked for the first array and booted off of it. Problem solved without dishing out the extra money Thanks for the help though lynx.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts