Your Ad Here Your Ad Here
Results 1 to 4 of 4

Thread: webui help?

  1. #1
    BANNED BT Rep: +1
    Join Date
    Apr 2005
    Location
    jerzey
    Age
    29
    Posts
    39
    Anybody experienced in setting up the webui for utorrent? I don't understand this. ARGG!

    I put utorrent, and the webui files in the same folder, went to utorrent > pref>advanced>webui, and put a password for admin and enabled the webui. Its still not working.

  2. BitTorrent   -   #2
    Xaeron's Avatar Poster BT Rep: +7BT Rep +7
    Join Date
    Mar 2007
    Posts
    134
    You should read the readme.txt that came with the webui...

    Anyways, you should put the webui.zip to %AppData/uTorrent

    go to start - run, write %AppData/uTorrent

    and put the webui.zip there

  3. BitTorrent   -   #3
    BANNED BT Rep: +1
    Join Date
    Apr 2005
    Location
    jerzey
    Age
    29
    Posts
    39
    still not working

  4. BitTorrent   -   #4
    Xaeron's Avatar Poster BT Rep: +7BT Rep +7
    Join Date
    Mar 2007
    Posts
    134
    So you downloaded this; http://download.utorrent.com/beta/we...310_beta_2.rar

    read this:
    INSTALLATION
    ------------

    * The WebUI.zip needs to placed in the same folder as µTorrent's SETTINGS.DAT file and DO NOT unzip it.
    * If you have not moved the settings files then they will be found at %AppData%\uTorrent (type this in Start -> Run, or the address bar)
    * You can do whatever u like with this readme (please read it first though) and the sorttable folder.

    N.B: Please make sure you are using the latest build of µTorrent (currently 1.6.1. build 490) that comes with this webui download, and not the µTorrent build that comes with the installer package.


    HOW TO USE THE WEBUI
    --------------------

    * Enable and configure the WebUI in µTorrent (Preferences -> Advanced -> WebUI)
    * Open up a supported browser and use the following URL format
    * http://YourIP:UTport/gui/
    * If the browser supports Usernameassword (and you have got the WebUI working with the first URL) then use the following URL format
    * http://Usernameassword@YourIP:UTport/gui/

    N.B: When using the WebUI locally use localhost or 127.0.0.1 as using your external (WAN) IP may cause problems.



    ---

    so you did put that webui.zip to the %AppData/uTorrent ?
    and you didn't extract the contents of webui.zip?
    It needs to be put to as a .zip. Not unzipped.

    I can't help if this post didn't solve things. Just don't know what else to do.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •