Your Ad Here Your Ad Here
Results 1 to 3 of 3

Thread: Wireless keeps fucking up

  1. #1
    mikeco's Avatar Rossco's Manager
    Join Date
    Feb 2006
    Posts
    695
    for some reason my wirless has decided to have anal sex with my computer while i was on holiday.

    not only did my pc have problems with not able to boot up XP (ended up reinstalling it with a fresh format)
    but the router has decided to take a dump on its self as well...

    well im having problems with the wireless, for some reason its keeps kicking my laptop off and then sometimes it says its not connected when the internet can work for a while.

    my pc is also connected to it wirelessly and has been for past few months.

    at 1st it was other way around where my pc would be the 1 being kicked off the network but now its my laptop...

    i have set up the ips so its not a case of the ips of the laptop and pc trying to be the same and 1 been rejected...

    i dont have a clue what to try, i have turned my router off for a few sec then back on but thinking i might have to do a full reboot of it where i will have to get back on it with a cable and add my internet info again and so on.

    i have turned off the protecting incase it was a problem with the wrong password but that wasnt it.


    picture of settings i can use.

    i sorta tryed different "Channel" things but didnt seem to notice anything fixed. all i played with at the moment.

  2. Software & Hardware   -   #2
    can I curse? FUCK!
    Join Date
    May 2003
    Posts
    1,295
    Did you try calling your ISP? Since it seems like your DSL modem is your router also.

  3. Software & Hardware   -   #3
    lynx's Avatar .
    Join Date
    Sep 2002
    Location
    Yorkshire, England
    Posts
    9,810
    Has one of your neighbours installed a wireless network while you were away?

    It could be that they found an empty slot in the wireless bandwidth (since yours was presumably turned off). Additionally, if they've also got a Netgear router then the default for their netword SSID will also be NETGEAR.

    Referring to the Wireless setup:
    Try a different channel, and a different SSID. If both systems support 802.11g then set the mode to g only.
    You will have to redetect the network on both systems if you change the SSID.

    The other thing you need to check is the basic operation mode. Make sure that NAT is enabled, and allow your systems to obtain their addresses automatically from the router. The IP address of your systems should be 192.168.0.xxx, anything else that suggests you do not have NAT enabled, which is almost certainly wrong.
    .
    Political correctness is based on the principle that it's possible to pick up a turd by the clean end.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •