Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Utorrent Problem

  1. #1

    Unsure

    Ok, this happened just recently and I was wanting to see if anyone on the forums would know...

    Ok, switched internet providers like 2 weeks ago. When I switched, I got there 256/64 (yes its slow, but it does what I need...). And it was doing great. But then, I decided to upgrade to 512/128. But heres where the problems start. When I start a torrent, it takes up 100% of my bandwidth. It didnt do that before on the 256/64 connection before I upgraded. When I have firefox open and goes to a page, it takes about 30 sec to load (have a addon that shows the load time. And usually, it only takes about 5-10 depending on the content of the page. And the problem is, on the upgraded connection, I can get a max of about 60kb/s. But even when im only downloading at like 10kb/s, it still takes up 100% of the bandwidth.

    does anyone have any suggestions of why its doing this? And if so, do you know of a way to fix it...

  2. BitTorrent   -   #2
    mbucari1's Avatar Poster BT Rep: +35BT Rep +35BT Rep +35BT Rep +35BT Rep +35BT Rep +35BT Rep +35
    Join Date
    Jan 2007
    Age
    30
    Posts
    2,871
    not sure if upnp could do that or not. Does utorrent even have UPnP option?

  3. BitTorrent   -   #3
    fstrulz's Avatar got milf? BT Rep: +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100
    Join Date
    Apr 2007
    Location
    Langley, VA
    Posts
    2,369
    Make sure to add uTorrent on your Firewall Exceptions List.

  4. BitTorrent   -   #4
    Yes, utorrent has upnp option, but it is pretty much always turned off...Unless my router doesnt want to forward the port right, then I turn it on.

    Well, I added the ports to windows firewall and that seemed to do the trick. I thought they were already added though. Guess that tells what I know .

    Thanks guys.

  5. BitTorrent   -   #5
    upGrayde's Avatar Tax Evader BT Rep: +40BT Rep +40BT Rep +40BT Rep +40BT Rep +40BT Rep +40BT Rep +40BT Rep +40
    Join Date
    Jun 2006
    Location
    TX
    Age
    33
    Posts
    1,043
    i think you need to lower your upload speed and download speed on utorrent

    whenever i try to browse while having utorrent upload set to unlimited, everything comes to a crawl

    it's called bottlenecking ur connection
    Alright.

  6. BitTorrent   -   #6
    They are limited. Have the upload limited to 6kb and the download limited to 20. And even then, it takes up 100% of the bandwidth.

    And about my second post above, the advice i got from fstrulz worked for a little bit, but after a while, it started to do it again. Stil ldont know what the problem is...

  7. BitTorrent   -   #7
    fstrulz's Avatar got milf? BT Rep: +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100
    Join Date
    Apr 2007
    Location
    Langley, VA
    Posts
    2,369
    Make sure to check "Enable Encryption" in uTorrent->Options->Speed Guide...

  8. BitTorrent   -   #8
    Its enabled...Never forget to enable it. I even put it on forced most of the time to make sure thats its doing its job.

  9. BitTorrent   -   #9
    fstrulz's Avatar got milf? BT Rep: +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100
    Join Date
    Apr 2007
    Location
    Langley, VA
    Posts
    2,369
    Port Forward?

    And also, in uTorrent->Options->Speed Guide

    Make sure that you adjust your "Connection Type" to xx/128k.

    But that's gonna change your Download/Upload Limits, so you have to adjust them again...

  10. BitTorrent   -   #10
    Yes the ports are forwarded. And as for the Connectrion type, I dont want to set it that high, I just set it at xx/64k. Thats what I always set my connection at, unless my computer is hocked up to a faster internet connecton, which then, I usually set it at 1mbuit to get the most out of the upload.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •