Your Ad Here Your Ad Here
Results 1 to 2 of 2

Thread: LexMark Problems With Vista

  1. #1
    Diamonds4Ever's Avatar Anti-What? BT Rep: +50BT Rep +50BT Rep +50BT Rep +50BT Rep +50BT Rep +50BT Rep +50BT Rep +50BT Rep +50BT Rep +50
    Join Date
    Dec 2005
    Posts
    1,136
    i have recently installed lexmark drivers for x1185 on my windows vista(i obtained the driver from the LexMark site, and i keep on having AIOC exe has stopped working error, i chatted to a guy from lexmark and he told me about this page ftp://ftp.lexmark.com/driver/inkjet_...OCenter_patch/

    it worked.

    1. u install the vista driver from their site
    2. u apply the patch above, and restart
    3. now insert the XP driver CD that came with the printer, then close the thing that pops up, and then go explore the cd from my computer and double click the setup file(let it update the already existing drivers)
    4. after the XP drivers are done being installed, REINSTALL the VISTA drivers that u obtained from Lexmarks Site(also update the existing drivers)

    ***Dont Uninstall Anything During This Process***


    enjoy
    Last edited by Diamonds4Ever; 05-22-2007 at 11:02 PM.

  2. Software & Hardware   -   #2
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816
    Thanks LoayUnkown , hardware drivers are a pain especially printer drivers when migrating to a new O/S .

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •