Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: Klconfigwizard V1.31

  1. #1
    hey rocko, any stuff going on with a fixed klconfigwizard (no double shared folder or empty c:\program files\kazaa lite when installing to different location)? B)

  2. File Sharing   -   #2
    Poster
    Join Date
    Feb 2003
    Location
    Australia
    Posts
    25
    Originally posted by cborga1985+16 June 2003 - 05:08--></span><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (cborga1985 @ 16 June 2003 - 05:08)</td></tr><tr><td id='QUOTE'> <!--QuoteBegin-secfan@15 June 2003 - 00:07
    Bug report:
    On KL Config Wizard, if you run it while KL is running, it goes to the message that says that KL must be closed before continuing, but on that screen, the Next button should be disabled/greyed out (it&#39;s currently enabled/ungreyed). If you click on this button, it does nothing.
    that is not a really major bug though [/b][/quote]
    Quality control.

  3. File Sharing   -   #3
    Bowen747x's Avatar Poster
    Join Date
    Mar 2003
    Location
    New York
    Age
    31
    Posts
    632
    rocko, cn u work on deleting the "My Shared Folder" option if not used in the next update
    tYiA

  4. File Sharing   -   #4
    Rocko's Avatar Poster
    Join Date
    Oct 2002
    Location
    Perú
    Age
    35
    Posts
    83
    Originally posted by noneofexion@21 June 2003 - 10:21
    hey rocko, any stuff going on with a fixed klconfigwizard (no double shared folder or empty c:&#092;program files&#092;kazaa lite when installing to different location)? B)
    Those directories aren&#39;t created by KLCW. Those are bugs of the installer.

    Rocko

  5. File Sharing   -   #5
    Forum Star
    Join Date
    Jun 2002
    Posts
    1,407
    empty double shared folder will be fixed in next RC.

    But I don&#39;t know why an empty c:&#092;program files&#092;kazaa lite is created.

  6. File Sharing   -   #6
    But I don&#39;t know why an empty c:&#092;program files&#092;kazaa lite is created.
    well, its definitley the configwizard because, when using previous settings to install a new kazaa rc, the config wizard didnt come up and the folder wasnt created.... it was created, however, when i said delete all registry settings and the config wizard was allowed to run.

    can this be fixed?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •