Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: explorer.exe crashing when video files are selected?

  1. #1
    my computer is being amazing. With some video files and not others it decides to crash explorer.exe. one type that does crash is a ".wmv" file that i can't tell what it is encoded with, becasue wheni open the containing file it still crashes though i am able to interact with the file that contains it for a smal period of time.

    when i try to right click it and see what it is encoded with i get another error a program called data debugger crashes and it(my computer) goes haywire.

    i recently updated my videocard drivers and it fixed it for some video files, before i updated, every single file that i had would crash.

    so what is going on and how do i fix this?

  2. Software & Hardware   -   #2
    DaMan05's Avatar GO HABS GO! BT Rep: +17BT Rep +17BT Rep +17BT Rep +17
    Join Date
    Jan 2007
    Location
    HOME OF THE HABS!
    Posts
    460
    Os?

  3. Software & Hardware   -   #3
    lightshow's Avatar Asleep at the wheel
    Join Date
    Mar 2003
    Age
    32
    Posts
    924
    When you click the video file, does it try to open a video player, and then explorer.exe crashes,

    or

    does explorer.exe crash the second after you try to open the video file?
    I miss the days of random nut '03
    Click for more activation options, then activate by telephone. Run the keygen.
    if I call them, aren't they going to get me? (you know, down there)

  4. Software & Hardware   -   #4
    im working on windows xp professional, service pack two.

    as for what happens, i open the containing folder and it crashes. I belive that it is trying to load the thumbnail view for it.

  5. Software & Hardware   -   #5
    Member BT Rep: +3
    Join Date
    Jun 2006
    Posts
    48
    XP SP2

    I get this EVERYTIME i open a folder with a .avi init, then i have to ctrl+alt+delete and close dr watson to make the pc work agen

  6. Software & Hardware   -   #6
    mbucari1's Avatar Poster BT Rep: +35BT Rep +35BT Rep +35BT Rep +35BT Rep +35BT Rep +35BT Rep +35
    Join Date
    Jan 2007
    Age
    30
    Posts
    2,871
    Something similar has happened to me. While trying to generate previews, it crashed explorer. I believe I turned off caching in thumbs.db.

  7. Software & Hardware   -   #7
    Member BT Rep: +3
    Join Date
    Jun 2006
    Posts
    48
    Yeah i turned it off and it still does it lol .

    [ Had already tryed that ]

  8. Software & Hardware   -   #8
    well its good to know that im not alone, but how do i get to thumbs.db?

  9. Software & Hardware   -   #9
    I had same problem. Was caused by 2 Xvid codecs. Renamed one in syst32 folder (to disable) and problem
    solved. Check your codecs with Sherlock (google "codecs sherlock" if you don't have it) . Check bottom of list-
    may be damaged xvid codec or two codecs causing windows conflict and freeze. Good luck.

  10. Software & Hardware   -   #10
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    In vista i had a similar problem until recently. Instead of explorer crashing, I'd just get constant error popup dialogs about explorer when viewing a folder with video files in it.
    Fixed since I installed the latest klite codec pack though, I think.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •