Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: iXtreme firmware 1.0 for TS-H943 Xbox 360

  1. #1
    WHiKWiRE's Avatar MooPhEuS
    Join Date
    Apr 2006
    Location
    Toronto, Ontario
    Age
    29
    Posts
    22,051
    >> A new firmware replacement for the TS-H943 xbox360 drive
    Features
    (v1.0) Defeats all current and some future Xbox Live detection attempts
    (v1.0) Boots ONLY Stealth Xtreme Xbox 360 backups
    (v1.0) Boots ONLY Stealth Xtreme Xbox 1 backups
    (v1.0) Boots all Xbox 360 originals
    (v1.0) Boots all Xbox 1 originals on Xbox 360
    Use on Xbox Live at own risk!!
    Thanks to everyone on #FW, Xboxhacker.net , Xbox-Scene.com, Maxconsole.com and Xbins.Org for their support. Keep up the good work everyone.
    If you prefer to use Xbox Boot Maker,grab the updated definitions here.

    Note: Hitachi version is in progress. No eta.


    Homepage: Xbox-Scene

  2. News (Archive)   -   #2
    asmithz's Avatar Hi-Definition
    Join Date
    Jun 2003
    Posts
    11,082
    (v1.0) Boots ONLY Stealth Xtreme Xbox 360 backups
    (v1.0) Boots ONLY Stealth Xtreme Xbox 1 backups

    I was thinking that MS was detecting non stealth patched games. Guess I was right :-p Still doesn't help me but oh well. Good news for the mod scene.

  3. News (Archive)   -   #3
    WHRST's Avatar immortalis BT Rep: +13BT Rep +13BT Rep +13
    Join Date
    Nov 2005
    Location
    ...the future
    Age
    30
    Posts
    1,621
    nice, to bad my drive isnt hacked

  4. News (Archive)   -   #4
    4play's Avatar knob jockey
    Join Date
    Jan 2003
    Location
    London
    Age
    35
    Posts
    5,530
    will older version of this firmware be able to play stealthed version of games then ?

  5. News (Archive)   -   #5
    WHiKWiRE's Avatar MooPhEuS
    Join Date
    Apr 2006
    Location
    Toronto, Ontario
    Age
    29
    Posts
    22,051

    Cool

    Quote Originally Posted by 4play View Post
    will older version of this firmware be able to play stealthed version of games then ?
    Yes older versions of xtreme firmware such as 5.3 or below will boot backups even if they are not stealth.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •