Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: no sound again

  1. #1
    popwar's Avatar Popwar
    Join Date
    Sep 2006
    Location
    Ohio
    Age
    29
    Posts
    232
    the soundcard i got from repair shop quit on me kinda. i can hear me playing guitar through my speakers from mic input but if i play mp3's or other windows sounds its a high pitched beep or various noises. i've tried to uninstall/reinstall drivers/ take the soundcard out and put it back in update the drivers .. wtf is the problem... suggestions??? the sound card is a Cirrus Logic CS4614/22/24 CrystalClear SoundFusion . cant find a driver for it for xp. i only see for 98/2000. there are some drivers that say its compatible with xp but its not. it dont help.

  2. Software & Hardware   -   #2
    Gripper's Avatar Dexter's Apprentice.
    Join Date
    Sep 2003
    Location
    Mansfield, Nottinghamshir
    Age
    53
    Posts
    11,008
    http://testmy.net/forum/index.php?to...6108;topicseen

    Read this ,looks like you may need to get a new sound card.

    All spelling mistakes and grammatical errors in my post's are intentional.

  3. Software & Hardware   -   #3
    popwar's Avatar Popwar
    Join Date
    Sep 2006
    Location
    Ohio
    Age
    29
    Posts
    232
    yea probably. repair guy said he'd order a better one for me that was 2 weeks ago havent heard nothn from him

  4. Software & Hardware   -   #4
    popwar's Avatar Popwar
    Join Date
    Sep 2006
    Location
    Ohio
    Age
    29
    Posts
    232
    got it working. thread closed. no one on here seems to have the problem so im not posting a solution

  5. Software & Hardware   -   #5
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    Quote Originally Posted by popwar View Post
    got it working. thread closed. no one on here seems to have the problem so im not posting a solution
    wow, that attitude will get you lots of help in the future.

  6. Software & Hardware   -   #6
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    Idiot!

  7. Software & Hardware   -   #7
    popwar's Avatar Popwar
    Join Date
    Sep 2006
    Location
    Ohio
    Age
    29
    Posts
    232
    i dont have an attitude just no one has asked for a solution. but i'll give it. i didnt have the right drivers installed . not sure where i got it from i forgot but the file name is Px3010.rar or .zip

  8. Software & Hardware   -   #8
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    Quote Originally Posted by popwar View Post
    i dont have an attitude just no one has asked for a solution. but i'll give it. i didnt have the right drivers installed . not sure where i got it from i forgot but the file name is Px3010.rar or .zip
    That doesn't mean someone might not need it in the future.

    Thanks.

  9. Software & Hardware   -   #9
    clocker's Avatar Shovel Ready
    Join Date
    Mar 2003
    Posts
    15,388
    Crap, I didn't want to know.

    Life has too few mysteries.
    "I am the one who knocks."- Heisenberg

  10. Software & Hardware   -   #10
    popwar's Avatar Popwar
    Join Date
    Sep 2006
    Location
    Ohio
    Age
    29
    Posts
    232
    got a new sound card. problems fixed thanks

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •