Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: RealTek problems!

  1. #1
    Elvenmunky's Avatar Day Sleeper
    Join Date
    Apr 2006
    Location
    Manchester
    Age
    30
    Posts
    433
    i decided to use the hd audio on my asus mobo but when i use it, there is almost no bass? anyone use this and anyone know whats good settings? and also when i plug the black cable into the rear speaker jack (black) it doesnt sense it as the rear speaker when i register it as
    'rear speaker' but when i register tht jack as the 'side speakers' the rear speakers actually work but with low volume. :S
    Last edited by Elvenmunky; 06-07-2007 at 06:34 PM.
    "Our generation has had no Great Depression, no Great War.
    Our war is spiritual. Our depression is our lives." - Tyler Durden

  2. Software & Hardware   -   #2
    How many speakers do you have? 7.1 speakers will have side speakers, 5.1 do not. It almost sounds like you have something set to 7.1(7spkrs and 1 bass) but are plugging 5.1(5spkrs and 1 bass) speakers in to it. Both Windows and your sound software both have places to set the number of speakers, check to see that both are set to the same thing.

    You do not have to worry about switching plugs around for the speakers. Since they're low power outputs swapping them around will not do any damage to the speakers or the sound chip.

  3. Software & Hardware   -   #3
    Elvenmunky's Avatar Day Sleeper
    Join Date
    Apr 2006
    Location
    Manchester
    Age
    30
    Posts
    433
    yeh the realtek is set to 6 channel and the windows is set to 5.1. but when i plug the 'rear speaker' plug into the the corresponing jack, i get no sound out of the rear speakers.
    "Our generation has had no Great Depression, no Great War.
    Our war is spiritual. Our depression is our lives." - Tyler Durden

  4. Software & Hardware   -   #4
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    What program is playing back the sound?
    Some don't support more than 2 channels, although if you're just using the test program that is part of windows/the driver then this isn't the problem.
    Just making sure, because you didn't say what you're testing with.

  5. Software & Hardware   -   #5
    Elvenmunky's Avatar Day Sleeper
    Join Date
    Apr 2006
    Location
    Manchester
    Age
    30
    Posts
    433
    in winamp i dont get rear speaker sound but when i play a dvd there is sound, im assuming thats because of the 5.1 on the dvd.
    "Our generation has had no Great Depression, no Great War.
    Our war is spiritual. Our depression is our lives." - Tyler Durden

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •